Error when changing the dvd

vbimport

#1

Hello everybody around! I have searched in the forum but I haven’t found a cure for my problem, so I ask you directly. I have a Nec3500A dvd burner, and I have been using it for a year and a half successfully, no problem ever. But some days ago, the drive started to do a curious thing: when changing the cd/dvd the system (Windows) freezes. More precisely, it freezes when tries to access the new dvd (not when the tray is open, only when I close it);tried also in Linux (both Knoppix and Ubuntu) and the error I get is that the drive is not mounted, so the problem is not with the OS. Also, the drive seems to be in working condition, because I can read the cd/dvd that was inserted in the drive when I start the computer; to be sure, I tried a new drive (nec4550) and it does the same. So, it is not a “the drive is not working period” problem. At this point, I have no idea of how to know where the problem is (the motherboard? the IDE cable?) before sending to a repair stage (which I don’t want), so if you have any idea that could help me please post it!

Many thanks to all!


#2

Thank you for your responses, they were very helpful.


#3

Did you pay? lol


#4

I am sorry that you did not get much help in the past week, for future reference if you ‘bump’ the enquiry after 24 hrs it will bring the thread to the top of the pile. Thank you for your patience.
I for one do not remember seeing your post but may not have logged on the day you posted. (I don’t usually look at anything more than 24hrs old)
However this does not solve your problem.
There appears to be software conflict some where on your machine but to finally prove that the burner is at fault or not try it in a different machine if you can. I know that you said you had tried it with windows and Linux but if the OS’s are on the same machine then it hasn’t ruled out the machine that it’s in.