Error Using Lightscribe funtion under Nero

vbimport

#1

I have BenQ DW1625 and whenever I use Nero to make a label, I get the following message…

“LightScribe disc information encoded in the middle of the disc could not be read. Please ensure that the disc is a LightScribe disc and properly oriented. Clean the disc per the LightScribe documentation”

The disc is LightScribe and IS properly oriented inside the disc (i.e. Label side on the bottom).
What is the problem? Could it possibly be that media is not good?


#2

Please make sure you have the latest Nero 6 update from the following link:
http://ww2.nero.com/enu/nero-up.php package 1 then install the LightScribe host software update link-http://dl1.nero.com/LS_HSI.EXE when finished reboot the p.c. and try the process again.


#3

You need to download the latest firwmare for the Benq drive.
it specifically corrects an error message with lightscribe.

www.benq.com

DrHaze :bigsmile:


#4

I have the exact same issue. Have updated Nero and BenQ firmware and Lightscribe host software. Trying to use Verbatim LS DVD+R. Yes I have the disc in upside down :wink:

I have not been able to burn a lightscribe lable at all yet, although I have not tried different media other than the 10 pack of verbatim I have. I tried using ShureThing and recieve a similar error. LS disk not recognised.

HELP

Thanks


#5

12/10/2005

Fix for LightScribe \ (Nero-7.0.1.2_eng_yt). For Microsoft Windows only.

By default (sometimes), the Lightscribe Software shipped with Nero7 Ultra (LightScribe 1.4.30.1) does not correctly identify some DVD Writers that are LightScribe ready.

Download this file SP31006.exe from HP.

Save this file in (or copy to) “C:\Program Files\Common Files”.

With Windows Explorer, Navigate to “C:\Program Files\Common Files\LightScribe\LS_HSI.msi”

Right Click “LS HSI.msi"

Uninstall

Give it at a couple of seconds to complete. There is no confirmation of completion.

Reboot to Safe Mode (F8) at beginning of windows startup.

With Windows Explorer, Navigate to "C:\Program Files\Common Files\LightScribe

Delete the Folder “LightScribe”

Empty the Recycle Bin.

Reboot Windows to a Normal Startup and logon with an administrative account.

Make sure Nero Burning Rom and/or Nero Start Smart are not running via Task Manager.

To access Windows Task Manager, Right Click on your Taskbar at the bottom of your desktop screen.

If either is running, check both under the Applications and Processes Tabs, Click “End Process”

If you are using a 3rd Party Process Manager it is recommended to “Suspend” before “End” or “Kill”.

Right Click on the file “C:\Program Files\Common Files\ SP31006.exe”

Install, give it a couple of seconds to complete. There is no confirmation of completion.

That’s it; you have successfully updated your Lightscribe software.

TA4N
jcooper@ktc.com

God’s Grace Falls Evenly Upon All of Us
………Whether You Like It or Not