Error Trying to Burn DVD with CopyToDVD

vbimport

#1

I just loaded CopyToDVD. I want to backup a couple of DVD’s I have so that they don’t get scratched by the kids. I backed up the DVD using DVD Shrink 2.3. I verified the backup was good by viewing it in WinDVD. I then tried to burn it to a DVD-RW. I get the following eroor everytime I burn, “(Write Sector) Failed: Code 05 24 00 [Illegal request, Invalid field in CDB]”. I’ve tried several blank DVD-RW’s and created several backups and still get the same error. Anyone seen this problem or have any suggestions? I’m using a Sony DVD +/-RW DRU-510A burner on a Microsoft XP Home system.


#2

I used to have the same problem. I updated my version without uninstalling the previous version, and I believed that was the culprit. Once I did so, and Installed a fresh copy of version 2.2.8 the problem went away.
Now, do not forget to go into your program files/vso/ and erase also the vso folder. Reboot and install a fresh copy. I hope this helps because it certainly helped me.

Bon chance!