Error says DVD is not active

vbimport

#1

Can anyone help?? I have both AnyDVD & CloneDVD (Love them). This morning I burned Bourne Identity no problem worked great. After that I tried to burn Bourne Supremecy…problem. CloneDVD copied the movie but when I put a blank DVD in my drive it would not accept it. I thought maybe I had already used that DVD so I opened a new package of blank DVD’s. Same thing…I shut the computer down.had to go to work.

Question 1) Can I bring that movie back to burn it or do I have to copy the movie again?

Question 2) Should the movie start burning after you put the blank DVD in?
I usually move the mouse around a little bit then it finally starts.

Thanks for any help.
Di-Z


#2
  1. If you have Clone set to delete temp files, then you’ll probably have to re-rip it. You can always check your temp folder however.

  2. The DVD should start to burn as soon as the drive recognizes it (usually a 5 seconds or so). You don’t need to move the mouse around.


#3

If AnyDVD is still active, it will take a few seconds also to recognize the disc in the drive…