Error reading sector 1/0?

vbimport

#1

I’ve had good luck ripping DVD’s since I purchased my ND-2500A about 9 months ago and now recently have purchased a ND-3520A for DL capability however, in the last week, I have tried ripping Resident Evil:Apocalypse and also The Forgotten and I get about 5 minutes into the rip process and get a read error. I have tried 321 Platinum and 123 DVD Copy and both programs end up locking up, even 321’s DVD Rescue locks up. Additionally, during rip process the DVD makes a clicking sound every 2-3 seconds (approximately). I have tried replacing the ND-3520A with the ND-2500A and get the same results.

I have tried ripping other DVD’s and so far every other disc works fine.

The Forgotten is a Sony DVD Video type and I’m wondering if Sony has come up with a new anti-copy scheme?

Additionally, I read one of Dee’s postings regarding the ND-2500A being flashable to the ND-2510A with DL capability. Does anyone have any comments pro or con regarding this procedure? I’m using 1.07 firmware on my ND-2500A now. What would be the firmware revision I should use should I choose to update to ND-2510A? I noticed NEC’s site states the ND-2510A 2.17 must be updated from 2.15-16.

System Specs:
A64 3200, MSI K8T800 Neo FSR, OCZ 512M PC3200, ATI9800Pro, 2x WD1200BB, NEC ND-3520A

Thanks for any help you can offer.

Jay