Error reading disc message when using dvdfabdecyrptor 3.0.7.0

vbimport

#1

Hi, I have a daul format/double layer Internal Hal-Val DVD RAM model HDVD168DL. On my computer it read as a BENQ DVD DC DQ60.

The problem I’m having is when I’m using DVDFabDyrcryptor 3.0.7.0, it keep erroring out. It won’t read the disc at all. This is the error message I receive, “error while reading disc”. I try different DVD Movies including home videos, but still getting the same error messages.

The previous version of DVDfabDecryptor version 3.0.2.5 works fine, I don’t know if any version after that work or not. But starting from version 3.0.4.0 I’ve been having that same error message popping up.

I try dvdfabdecryptor3.0.7.0 on a different computer with a different brand burner and it work just fine. In this case I think the burner name is called “maddog” but i’m not sure who manufacture that since it was my bro computer I was using to test it out.

So could this be because the dvd drive is not compatiable or I need to update my optical drive firmware? If so where can I get the updates and how would I flash my drive with the new firmware?

Thanks,
Jason


#2

Hello Jason and welcom to the DVDFab Forum
the Hi-Val HDVD168DL 16x dual-layer DVD burner is a (rebadged BenQ DW1640)
Firmware update instructions by Triggerhappy007 at link below
http://www.fatwallet.com/t/54/534250
hope this will help you out

Tim :bigsmile:


#3

I went to the link you gave me and downloaded the software needed to flash my drive. I follow the written instruction that came with it. When I went to flash the drive it stop 3/4 ways and pop this message “flash failed”. Is there something Else I need to do? I use the link that was available on that site to download the BQ flasher, bslb, and nero wnaspi32.dll.


#4

Sorry to here maybe there is something wrong with that download link :confused:
try this link http://support.benq.com/files/storage/Firmware/DVDRW/DW1640/BSIB-1.zip

Tim


#5

I download the bslb-1 from the second link and try flashing again. However 3/4 way through it pop up error message “flash command fail” again.

Not sure if this help in determining why it’s doing this. But I’m running pentium 4 2.4ghz with window xp sp1

Thanks

Jason


#6

Hello XJasonx
I have exactly the same problem with DVD Fab Decrypter : error 400 for each DVD I try… The last release wich works (perfectly) is 3.0.3.5 (november 2006). After this release, DVD Fab Decrypter doesn’t work anymore on my computer…
I came back to 3.0.3.5 and it works fine. But I can’t use the new features coming with the updates :((


#7

Hi again Jason

You may find better help on this issue in the Optical Drive forum here is a link to the BenQ forum

http://club.cdfreaks.com/forumdisplay.php?f=92

Sorry I was unable to help you out on this :sad:

Tim :frowning:


#8

Orignally I posted it in the BENQ Optical drive forum. But I was told to post it here also since it’s a DVDfabDecryptor related software problem.

Thanks for all your help, I’ll go try the link to that forum you gave me.

Jason


#9

It seem like my BENQ DQ60 has the latest firmware installed. However I can’t seem to get DVDfabDecryptor to read any of the dvd disc I have. It keep popping up the same error messages, “error while reading disc”. Please help if you have any idea what may cause this.

Thanks,

Jason


#10

Hi Jason
If your burner reads a disc with those other programs it maybe that the DVDFab Decrypter file may have been corrupt if so you need to un-install it and re-install it “BUT” do not use the same download file that you used the first time DELETE it.
Do these steps AFTER you do those other steps I told you about VERY IMPORTANT you do those other steps first before doing these

STEP 1
Delete DVDFab Decrypter from your system.
Now check to see if their is any file left on your system made by DVDFab Decrypter and delete if you find any.

STEP 2
OPEN c:/windows/Prefetch
and DELETE the file entry "DVDFABDECRYPTER.EXE ######.pf that was left behind when you did the un-install “NOTE” if you installed it more the once and at different location there maybe more then one entry delete all that you find dvd fab decrypter and do the REGCLEANING bit over again

STEP 3
DOWNLOAD the new DVDFab Decrypter version 3.0.7.5 Beta and install

Let me know how things go or turn out

Tim


#11

Ok, I’m running a disk defragmentation right now using the system tools then I’ll check to see if it work before I run the registry cleaner. I’ll keep you posted with my progress.

Should I still proceed with step 2 and use cdgone if step 1 don’t work, even though my drive aren’t missing?

Jason


#12

Hi Jason
I don’t think you need to run cdgone because the other programs are able to see your drive, just run Regseeker and move on to the other steps

Tim


#13

Ok just went through all the steps you’ve mention, and I’m still getting the same error message when trying to read a dvd disc.

Jason


#14

Hi xJasonx,

Just scanned your thread and StormJumper’s suggestions. I see where you’ve done his 3-step program{ :stuck_out_tongue: } and whatever preceeded. Also looks like you’ve run regseeker?

Try uninstalling fabdecrypter and run regseeker again.
Uninstall your burner(s) via device manager.
Reboot and let windows reinstall (Note: a couple of times in the past, I’ve actually had to power down, unplug the optical drives, power up and down, replug and power up…you shouldn’t have to do this, but it only takes a couple minutes.

Now download new app from Fengtao and install from there.

Let us know…


#15

Hello Jason

Boy getting down to slim-pickens :rolleyes:
Try this
Open DVDFab Decrypter and open “Commen Settings” on the left side click on “READ” now make sure I/O is set to “AUTO”

Where it says “READING ERROR CONTROL” put a dot in the bullet hole where it says “Ignore all reading error”

NOW Where it says "CACHE CONTROL"
UN-Check the box next to where it says “Enable Reading-Ahead Cache”

and click OK (NOT the close button on top)

Tim

HI maine man boy helping out others can be a full time job :bigsmile: good thing I don’t work LOL


#16

Hey Jason.

If all else fails, you might look here for some remedies that may help you.
FAB won’t run . . .

Some of the posters here tried to help me and have detailed some procedures. Maybe this will save them the time of repeating some of the same things.

:wink:


#17

I’m trying this method of yours right now. It seem to be reading and haven’t error out yet. The process is extremely slow though.

Read rate started out at .25mb/s and then fluctuated between .4mb/s to .5mb/s after the first 5 to 10 mins.
currently 20 mintues have elapse and only 3.19% of the disc been read.
Task time left is approximately 2 hr and 25 mins.

I’ll let it run over night and let you know what happen when I get the result tomorrow.

Thanks for all your patience and help.

Jason


#18

HEY!! HEY!! Jason

NOW we are getting some where on this :clap: :clap: :clap:
If it is running that slow it sounds like your drives Transfer Mode is set on PIO Only :sad:
We need to change this to DMA to do this Follow this steps

STEP 1
R-Click on “MY COMPUTER” on the menu go down click on "PROPERTIES"
System Properties opens

STEP 2
now click on the “HARDWARE” tab, now click on the BUTTON that says “DEVICE MANAGER” Device Manager will open

STEP 3
follow the little boxes with the + in them until you get to the one next to IDE ATA/ATAPI controllers and click on that little box when you do you will now see a “PRIMARY IDE CHANNEL” and a “SECONDARY IDE CHANNEL”

STEP 4
r-click on the “PRIMARY IDE CHANNEL” and click on “PROPERTIES” now click on the “ADVANCED SETTINGS” tab

STEP 5
under “DEVICE 0” where it says TRANSFER MODE make sure “DMA if available” is in the drop down window, if “PIO only” is listed then open the drop down window and select “DMA if available” do the same for “DEVICE 1” below and click OK (NOT THE CLOSE BUTTON ON TOP)

NOW do the same thing for the “SECONDARY IDE CHANNEL”

this will or should take care of it running slow
(ALSO) it is a good idea to close any programs that are running in the background when you are doing back-ups at the bottom in my signature click on the link that says “THE BURNING FACTOR” good tips there

TIM


#19

Also in common settings you can just click reset dma button and that will do it also, ( a little faster) :slight_smile: But keep in mind of how stormjumper said just incase you need to do down the road and you don’t have dvd fab


#20

oops he said dvdfab decyrpter not dvd fab sorry, old mind hasn’t woke up yet :frowning: