Error reading data

I don’t know what is the problem…

I have had the Liteon 851s for few months and have only used it a few times without problems (busy spring)…
I had burnt a few VCD and DVD with no problems with Sonic.

But i resently wanted to burn a data CD with Nero 6 and I keep getting a Error at about half way thru… ERROR READING DATA.

I have gotten the new FW from here to upgrade to GSC2.

And tried again and still the same problem
I have the Log file from nero if anybody have any clues i would love to hear it

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 12/16/2003 8:18:06 PM
Nero version: 6.3.1.15
Recorder: <LITE-ON DVDRW LDW-851S> Version: GSC2 - HA 1 TA 0 - 6.3.1.15
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: < 50X CD-ROM >Version: 5.3A - HA 1 TA 1 - 6.3.1.15
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : SAMSUNG SP1203N atapi Port 0 ID 0 DMA: On
DiskPeripheral : FUJITSU MPD3064AT atapi Port 0 ID 1 DMA: On
CdRomPeripheral : LITE-ON DVDRW LDW-851S atapi Port 1 ID 0 DMA: On
CdRomPeripheral : 50X CD-ROM atapi Port 1 ID 1 DMA: Off

=== CDRom-Device-Map ===
LITE-ON DVDRW LDW-851S D: CDRom3
50X CD-ROM F: CDRom1

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 511MB (523756kB)
Free physical memory: 181MB (185356kB)
Memory in use : 64 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

11.6.2004
CD-ROM (ISO)
6:33:15 AM #1 Text 0 File Isodoc.cpp, Line 6065
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : TRUE
Write : FALSE
Finalize CD : FALSE
Multisession : TRUE
Multisession type: : Start multisession
Burning mode : TAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

6:33:15 AM #2 Phase 90 File dlgbrnst.cpp, Line 1845
Buffer Underrun Protection activated

6:33:15 AM #3 Text 0 File Reader.cpp, Line 118
Reader running

6:33:15 AM #4 Text 0 File Writer.cpp, Line 124
Writer LITE-ON DVDRW LDW-851S running

6:33:15 AM #5 ISO9660GEN -11 File geniso.cpp, Line 3899
First writeable address = 0 (0x00000000)

6:33:15 AM #6 Text 0 File Burncd.cpp, Line 3167
Turn on Track-at-once, using CD-R/RW media

6:33:15 AM #7 Text 0 File DlgWaitCD.cpp, Line 245
Last possible write address on media: 359848 ( 79:59.73)
Last address to be written: 56448 ( 12:34.48)

6:33:15 AM #8 Text 0 File DlgWaitCD.cpp, Line 257
Write in overburning mode: NO (enabled: CD)

6:33:15 AM #9 Text 0 File DlgWaitCD.cpp, Line 2137
Recorder: LITE-ON DVDRW LDW-851S;
CDR code: 00 97 28 12; OSJ entry from: GIGASTORAGE CORPORATION
ATIP Data:
Special Info [hex] 1: F0 00 80, 2: 61 1C 0C (LI 97:28.12), 3: 4F 3B 4A (LO 79:59.74)
Additional Info [hex] 1: 00 00 80 (invalid), 2: 00 80 00 (invalid), 3: 00 80 80 (invalid)

6:33:15 AM #10 Text 0 File DlgWaitCD.cpp, Line 418
>>> Protocol of DlgWaitCD activities: <<<
=========================================

6:33:15 AM #11 Text 0 File ThreadedTransferInterface.cpp, Line 813
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (CTransferItem)
2 indices, index0 (150) not provided
original disc pos #0 + 56449 (56449) = #56449/12:32.49
relocatable, disc pos for caching/writing not required/required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 56447 blocks [LITE-ON DVDRW LDW-851S ]
--------------------------------------------------------------

6:33:15 AM #12 Text 0 File ThreadedTransferInterface.cpp, Line 983
Prepare recorder [LITE-ON DVDRW LDW-851S ] for write in TAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc not fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 115914752, ISRC “”
DAO layout:
===========
_Start|___Track|Idx|RecDep|CtrlAdr
-150 | lead-in | 0 | 0x00 | 0x41
-150 | 1 | 0 | 0x00 | 0x41
0 | 1 | 1 | 0x00 | 0x41
56449 | lead-out | 1 | 0x00 | 0x41

6:33:15 AM #13 Text 0 File ThreadedTransferInterface.cpp, Line 1029
Removed 2 run-out blocks from end of track 1. Length: 56449 -> 56447.

6:33:15 AM #14 Phase 24 File dlgbrnst.cpp, Line 1845
Caching of files started

6:33:15 AM #15 Text 0 File Burncd.cpp, Line 4177
Cache writing successful.

6:33:15 AM #16 Phase 25 File dlgbrnst.cpp, Line 1845
Caching of files completed

6:33:15 AM #17 Phase 32 File dlgbrnst.cpp, Line 1845
Simulation started at 8x (1,200 KB/s)

6:33:16 AM #18 Text 0 File ThreadedTransferInterface.cpp, Line 2343
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

6:33:16 AM #19 Text 0 File Mmc.cpp, Line 20239
Set BUFE: supported -> ON , SMART-BURN : ON

6:33:45 AM #20 TRANSFER -25 File Reader.cpp, Line 371
Error reading data

6:34:34 AM #21 Text 0 File ThreadedTransfer.cpp, Line 229
all writers idle, stopping conversion

6:34:38 AM #22 CDR -201 File WriterStatus.cpp, Line 154
Invalid write state
LITE-ON DVDRW LDW-851S\H1 T0

6:34:38 AM #23 TRANSFER -18 File WriterStatus.cpp, Line 154
Could not perform EndTrack

6:34:38 AM #24 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

6:34:38 AM #25 Phase 34 File dlgbrnst.cpp, Line 1845
Simulation failed at 8x (1,200 KB/s)

Existing drivers:
File ‘Drivers\CDRALW2K.SYS’: Ver=5.10 (117), size=23593 bytes, created 6/9/2004 7:16:55 PM
File ‘Drivers\PXHELP20.SYS’: Ver=2.02.47a, size=17136 bytes, created 1/3/2003 3:02:00 AM (Prassi/Veritas driver for win 2K)
File ‘Drivers\atapi.sys’: Ver=5.1.2600.1106 (xpsp1.020828-1920), size=86912 bytes, created 8/29/2002 1:27:50 AM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

Tried uninstalling and re-installing Nero? Have you updated to the latest version 6.3.1.15?

The error reading data message though, if correct, suggests it can’t read the data from the hard drive. Therefore is the hard drive OK? Tried defragging it?

Have you connected the drive up with an ATA100\133 IDE cable? Made is Secondary Master, i.e. not a Slave or Cable Select (CS) drive?

I’ve noticed folks seems to report lots of problems with the 851S, but touch wood, in all the time I’ve owned mine I’ve had faultless backups out of it, and no coasters…

Yes i have reinstalled Nero and i have the newest vers 15

The hard drive seems fine. It is only a few months old… 120mb 8mb cache WD.
P4 30 gig machine

I have not checked out the way the drive is connected but i guess i may as well.

I just checked everything over and everything looks right…

I just burnt another CD with Sonics Recordnow DX and everything was great.

Then i did the same info with Nero and i ran into the same error at the same location…

I need (love) nero and i dont want to not use it. Anybody have any more suggestions

Perhaps the good folk in the Nero forum can assist. :smiley:

(thread moved)

me too i’ve a lot of errors with lite on 851s and nero
after upgrading the firmware, uninstall nforce2 drivers, i find the ultimate solution:
use another burning software
sorry