Error msg 116

vbimport

#1

Need help. Both DVDFAB Gold 4 & 5 will read but stop writing at around 30% with Error 116 msg. I am running Vista 64 and do not see any posts about DVDFAB and Vista 64. My laptop is running Vista 32 with the same software and runs fine. I am using Memorex DVD’s and since it works on my laptop, I am going with the thought that my media is OK.
Any ideas

Thank you


#2

Get rid of the Memorex.


#3

[quote=jedzim;2087385]Need help. Both DVDFAB Gold 4 & 5 will read but stop writing at around 30% with Error 116 msg. I am running Vista 64 and do not see any posts about DVDFAB and Vista 64. My laptop is running Vista 32 with the same software and runs fine. I am using Memorex DVD’s and since it works on my laptop, I am going with the thought that my media is OK.
Any ideas

Thank you[/quote]
What version of the dvdfab5 you have? download the latest release and try again. Also which burning engine you using? What are your settings for dvdfab? And like Dialysis1 said get ride of the memorex junk and get some verbatim’s or taiyo yuden’s.


#4

hi jedzim,

memorex media is not always good media. different companies make the media and memorex is just a Label name. so if you have good results using memorex media with one package, the next package you get could be a different manufacturer and the disc could be low quality. this is why Fengtao has suggested to use Verbatim in the 5050 release thread.

please post a burn log for review:
my documents/ dvdfab/ logs

in the mean time please make a few changes in settings:
change write speed to 8x and write type to SAO
http://www.dvdfab.com/docs/index.php/Main/SettingsWrite