Error "Module 1 clone.cpp 1456 TCE" couldn´t copy any protect dvd

vbimport

#1

Any time that i tried to copy a protect DVD, CloneDVD stop the process and sometimes show

this error message “Module 1 clone.cpp 1456 TCE” and another times reboot the windows an

windows shows a msg The system recovered from a serious error.

Error signature
BCCode : 4e BCP1 : 00000099 BCP2 : 03FFFFFF BCP3 : 00000004
BCP4 : 00000000 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

I tried another external case and the problem remains the same.

Anyone knows what should i do?
TIA,
Mauricio

AnyDVD 4.5.8.1
CloneDVD 2.7.5.1
Windows XP SP2
DVD writer LG GSA-4163B
Ext Case Vipower VP-6029V
Firewire PCI card with VIA Chipset
MB Asus P4B
1.2Gb RAM
Nvidia Geforce2 MX200


#2

Take the drive out of the case and connect it to the internal IDE cable and retest.


#3

Everthing wemt fine when i connect to the internal IDE, the problem is when it is outside by the firewire.


#4

Anyone? Please!!!
Thanks.


#5

Make sure that ur running the latest version of any dvd and make sure its enable also do u have 2.0 usb if not u should put it in ur computer to speed up the driver cuz it wouldnt go as fast.


#6

The problem was with the chipset from the firewire card (VIA), i put one with a Texas chipset and evething went fine.
Something in VIA chipset, blocked the copies from protect cds and/or any video input with code protection.
Thanks for all.