Error message

Anyone know what errror Message; Task 1 Failed! Error=400(), is in DVD Fab HD means? I have been trying to make a backup of HSM3, and keep getting that message. Also tried dvdshrink with cyclic redudancy check error message. Both programs are latest verisions…thanks…

Task 1 failer is due to a reading issue, have you made sure the the source disc is clean …no fingerprints,scratches or any other artifacts.
When you say using the latest version I take it you mean V5.2.3.2 and your drive/burner is in DMA mode :confused:

disc looks pretty good, minor distorations, cleaned and retried with no luck, the drive (benq ls dw1655) e: is listed in secondary ide channel device 0 as being in ultra dma mode 2. the version is 5.2.3.2 btw

Minor distorations could be why the drive is having a problem focusing on the problematic disc, Benq ls dw1655 …vey good drive have a few myself :bigsmile: is the IDE cable the 80 wire or the standard 40 wire ?
Use nero cd speed to do a scan of the problematic disc, you may find BAD sectors on it :frowning:

[QUOTE=StormJumper;2225078]Minor distorations could be why the drive is having a problem focusing on the problematic disc, Benq ls dw1655 …vey good drive have a few myself :bigsmile: is the IDE cable the 80 wire or the standard 40 wire ?
Use nero cd speed to do a scan of the problematic disc, you may find BAD sectors on it :([/QUOTE]

hmmm, good question, i wanna say 80 cuz of the connectors, havent been in the rig since the motherboard got smoked due to lightning, i will give nero a try and see whats up.

If the MoBo got smoked by lightning I hope you checked everything else out cause lightning will do damage to the wiring as well(IDE cable and such)
may even want to check all connections they may have gotten chard :eek:
I take it you was not using a surge protector :frowning:

Nero: ERROR, READ OF SCRAMBLED SECTOR WITHOUT AUTHENTICATION (056F03).

Guessing the disc is bad, thanks for the help Storm.

[QUOTE=StormJumper;2225098]If the MoBo got smoked by lightning I hope you checked everything else out cause lightning will do damage to the wiring as well(IDE cable and such)
may even want to check all connections they may have gotten chard :eek:
I take it you was not using a surge protector :([/QUOTE]

no was using a surge protector but did not know they are only good for so many years, but that was like a year ago, funny thing but i just started getting a deleayed wrire error from wndows also.

[QUOTE=phatalerror;2225043]Anyone know what errror Message; Task 1 Failed! Error=400(), is in DVD Fab HD means? I have been trying to make a backup of HSM3, and keep getting that message. Also tried dvdshrink with cyclic redudancy check error message. Both programs are latest verisions…thanks…[/QUOTE]

If you are still watching this thread, I am getting the same error message with HSM3 (Brand new virgin original) using DVDShrink (CRC). Must be to do with some new copy protection?

Happens at VTS_01_1 about 18% I think. Get same CRC using Vista to just staight copy the folders (audio and Video). DVD plays perfectly.

PS Tried on two machines one with old DVD RW and on with new Blu-ray drive no luck. Will try with windows 7 tomorrow and anything else I find at work.

PPS also tried with DVD43 running, no luck…

[QUOTE=madblackeye;2231082]If you are still watching this thread, I am getting the same error message with HSM3 (Brand new virgin original) using DVDShrink (CRC). Must be to do with some new copy protection?

Happens at VTS_01_1 about 18% I think. Get same CRC using Vista to just staight copy the folders (audio and Video). DVD plays perfectly.

PS Tried on two machines one with old DVD RW and on with new Blu-ray drive no luck. Will try with windows 7 tomorrow and anything else I find at work.

PPS also tried with DVD43 running, no luck…[/QUOTE]

Whenever shrink fails i got to dvdfabhd, it usually works, then you have to shrink the video file using shrink. give that a shot.

[QUOTE=StormJumper;2225098]If the MoBo got smoked by lightning I hope you checked everything else out cause lightning will do damage to the wiring as well(IDE cable and such)
may even want to check all connections they may have gotten chard :eek:
I take it you was not using a surge protector :([/QUOTE]

well just a quick update storm, after trying to backup another dvd still getting the same message, and like i said delayed write errors in windows, well checked the hardrive and yeah, smoked. replaced with a WD 320 and no problems yet, have done a few dvdsnow and no problem, funny. dont know if the hsm3 disc was really bad, nero said it was but dont know now.

anyway, was debating on updating my burner and kinda like lite-on 20a1h, whats your thoughts, has to be old PATA, my next rig will have sata, but waiting for windows 7, cant stomach vista. and thanks for the help…