Error Message with Benq 1620

vbimport

#1

Trying to backup a dvd and get the following error message using dvd shrink and Nero:
[I]#26 CDR -1176 File Writer.cpp, Line 311
Session fixation error

8:52:54 PM #27 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

8:52:54 PM #28 Text 0 File ThreadedTransfer.cpp, Line 222
conversion idle, stopping reader

8:52:54 PM #29 SCSI -1176 File Cdrdrv.cpp, Line 1181
SCSI Exec, HA 1, TA 1, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x72
Sense Qual: 0x03
CDB Data: 0x5B 0x01 0x05 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x12
0x00 0x00 0x00 0x00 0x72 0x03

8:52:54 PM #30 Phase 127 File APIProgress.cpp, Line 276
Generating DVD high compatibility borders

8:52:54 PM #31 Phase 129 File APIProgress.cpp, Line 276
Generating DVD borders completed successfully

8:52:54 PM #32 Text 0 File DVDR.cpp, Line 5586
Drive: BENQ DVD DD DW1620
Book Type request [gen]: DVD-ROM, write to EEPROM
Changing the Book Type was finished successfully, return code 0

8:52:54 PM #33 Phase 38 File APIProgress.cpp, Line 276
Burn process failed at 8x (11,080 KB/s)

8:52:54 PM #34 Text 0 File AudioCompilationImpl.cpp, Line 867
DRM: DRM burn session terminated.

8:52:54 PM #35 Text 0 File AudioCompilationImpl.cpp, Line 896
DRM: Closing entire DRM handling. Bye.

Existing drivers:
File ‘Drivers\ADPU160M.SYS’: Ver=v3.60a (Lab01_N(johnstra).010529-2218), size=101888 bytes, created 8/17/2001 4:07:32 PM
File ‘Drivers\PXHELP20.SYS’: Ver=2.03.16a, size=20576 bytes, created 8/2/2004 4:03:00 AM (Prassi/Veritas driver for win 2K)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option) [/I]

Any help on correcting this error would be greatly appreciated.


#2

It looks like it may have failed during the lead in before it even started burning data. What kind of disks are you using (use this free program to read the media code).
http://dvd.identifier.cdfreaks.com/
Also, have you ever updated your firmware and do you know what firmware you are using?


#3

I have the most current firmware, it is the B7V9. The drive is a Phillips dvd8631, which I flashed over to the BenQ 1620, so now it is the BenQ 1620 showing on my system. I am using verbatim dvd+ 16x and tdk dvd+ 8x. It seems like i get the problem where it will not complete the “lead in”, it just spins for several minutes and then the error message comes up. It happens about 50% of the time, and it seems like it happens after I have burned a few dvd’s, almost like the drive is tired or where’s down. Thanks for your response and any advice would be much appreciated.


#4

I did some searching around and pretty much all the info I ran across on the errors you are getting are most often caused my media like I had originally suspected. The strange thing is that it is hapening with good media and it only happens sometimes. It is possible that the media is fine but is not getting along with your drive. I supose it is also possible that thier is a problem with your drive. I have a few questions. Is this a new drive or have you been using it for a while? If you have been using it for a while, did the problem just show up and can you think of anything that you changed or installed around that time? Also, are your burns going at proper speed (about 6 minutes for a 16x burn)?
A couple of things that you could try. I would try flashing to a previous firmware (the newest isn’t always the best for a particular media) and this media might not get along with it. If the burns that do work right are taking to long, check your dma settings. I have never heard of dma settings crashing a burn right at the begining like that but I guess it’s possible. You might also try some - media to see if the issue is isolated to + or -.
Also, one site I found implied that this problem might be related to the aspi layer (but again, I wouldn’t think that would cause it intermitentlly). Hopefully some of that will at least help you trouble shoot it and try to narrow down the problem. If anybody else has any ideas pleas speak up because I cannot figure out a definative cause (probably because I am not to farmiliar with the benq but the above should apply to most drives).
One other thing you could try is run a cd speed disk quality test to see if the burns that do come out are marginal or if they burned good. You could even try burning a few disks till it fails (since you said that it starts good and seems to get worse) and number the disks. then scan them and see if the burn quality gets worse as you burn (maybe the drive is overheating or something).


#5

The drive is new, it came with the Dell 8400 I purchased about a month ago. I flashed the drive, which is a Phillips 8631 to BenQ 1620 shortly after I got the computer because i know BenQ has more firmware, more media friendly, etc. When working properly, the drive burns a dvd in about 8 minutes or so, that is on a 8x dvd+. I have tried burning a verbatim 16x dvd+, and out of like 10 attempted burns, only 2 burns were successful and they burned in about 6 minutes without issue. It seems like the problem alsways occurs in the “lead in” of the burn, whether I am using Nero or dvd decrypter for the burn, when there is a problem, the problem is that it seems like the brun attempt always gets stuck in the “lead in” part of the burn and after awhile will show the error code I listed above. So to narrow it down, the issue is always in the “lead in”, if I get past that, the burn is always fine with dvd+ 8x using tdk, memorex, verbatim. Thanks much and any ideas on what I could do to prevent this problem would be great.


#6

I would run a burst rate test using cdspeed (its free or if you have the full version of nero it comes with it).
http://www.cdspeed2000.com/
Post the results.