Error message keeps popping up on Nero

vbimport

#1

I’ve been burning a multitude of CDs and DVDs on my Nero software (sorry, don’t know what version - it came pre-installed on my laptop, bought six months ago) since last September, but suddenly it goes haywire on me and keeps aborting any attempts to burn data or music. I’m also unable to burn anything from iTunes. There’s an error message (I believe 4391) that keeps popping up on the screen - any idea what that’s about and how to fix it? Creating all these coasters is starting to drive me insane!

Any help/suggestions greatly appreciated.


#2

@ nequila
Welcome:). Try updating to the latest verion of nero from their website. Also updating your firmware for your burner may help. If these don’t solve your problem, post a Nero Infotool output. Go Nero>toolkit>infotool. Run the tool, then click the diskette icon in the infotool toolbar and save as a .txt file, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window. Can you also save and post an error log? Remove your nero serial number from the top of the error log and attach as described above.


#3

Thanks for the suggestion. I downloaded the Nero update from the website and tried burning another CD, but predictably, it failed once again. I keep getting “Track following error” appear on the screen.

Since I’m a newbie, I have no ideo where the Infotool output is, or how to update firmware. Could you please explain.

I’m also wondering if there might be some other problem, since iTunes also refuses to burn anything for me - could there be a connection between it and Nero?


#4

Nero on the track following error : http://www.nero.com/en/FAQs_Error_Messages.html#8

DRF


#5

Well, as per the FAQ on the website, it would appear that my problem lay in the drive itself, as opposed to faulty media or lack of power. I cleaned the optical head with an alcohol-swabbed Qtip, but still no luck - the coaster collection grows. Anything else I should be thinking of?

Oh yeah, when I tried burning a CD on iTunes, I got “unknown error 4261” on the screen.


#6

What brand of discs are you using?

DRF


#7

Tdk.


#8

Nero InfoTool can be accessed via Start Menu/Programs/Nero/Nero Toolkit/. Without your system specs it is hard to make any suggestions. In the same toolkit there is CD/DVD Speed. Run it with your media inserted and use Disc Info… from Extra menu. Copy and paste the media information into your next post as well.


#9

I’ve looked everywhere and I don’t seem to have Toolkit. I have version 6, which I downloaded free to upgrade the 5.5 that came with my system.

I tried different brands of rewritable CDs, and while it actually worked the first two times, all subsequent attempts to burn failed. I even tried system restore - no luck.

What information can I add that would be helpful? Sorry, I’m totally new to this stuff.


#10

@ nequila
nero infotool …Run the tool, then click the diskette icon in the infotool toolbar and save as a .txt file, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window.


#11

OK, so I downloaded infotool and clicked on the “disc” icon, where all 8 boxes (drive, disc, configuration, ASPI, OS patches, software, hardware, driver) were checked. However, when I tried to save it as a .txt file, was only able to do it under “All files.” Was also not able to find the ‘go advanced’ reply window.

Baby steps…

I feel about as literate as those folks who call in to AOL complaining they don’t have internet connection, then admit that they don’t own a computer and merely inserted one of those AOL CDs into their DVD drive and were hoping to surf the net from that…


#12

@ nequila
Saving as ‘all files’ is OK. That is what you want as the file is named ‘infotool.txt’. I guess my wording was a bit confusing. When you want to reply to this thread…THEN you click the ‘go advanced’ reply button below the ‘quick reply’ window you see at the bottom of the thread, THEN choose ‘manage attachments’ from below the reply window in the ‘additional options’ section…etc.


#13

Here goes nothing.


#14

@ nequlia

Here goes nothing.
Yup, that’s what you posted:).