Error message in CloneDVD "Unable to open files from"

I started getting an error message from CloneDVD when I try to run copy DVD Titles or Clone DVD. The message is:

Unable to open files from"
E:
E:\VIDEO_TS.IFO: unable to open file
The system cannot find the file specified
Please be sure that all required files are available and try again.

I’ve been using Any DVD and Clone DVD for a long time and this just started happening. I just upgraded from Roxio GoBack 3 to Norton GoBack 4 however even if I uninstall it I get the same message. My DVD drives seem to work fine for everything else. If I run AnyDVD and drag the VIDEO_TS folder to the hard drive Clone will run from that folder.

I am running the latest CloneDVD and AnyDVD in WindowXP Pro. I have tried to uninstall and reinstall both programs, it did not help. I have both a Teak and Plextor DVD drives and the results are the same in both drives.

Any help would be greatly appreciated. This is driving me nuts.

Thanks,

jhk

Go into you disk manager and make sure you don’t have any virtual drives or flash drives that may be conflicting with your drive letter:

Thanks for your reply. I see no other drives on my system.

The path must read E:\VIDEO_TS\VIDEO_TS.IFO

Thanks for the reply. Still doesn’t work. If I select Clone DVD and click on the VIDIO_TS folder Clone DVD will select all the files in the folder and display "directory not found: E:/VIDEO_TS [OSUtillO [WString]]

In the DVD video files: path is E:/VIDEO_TS. If I type E:\VIDEO_TS\VIDEO_TS.IFO.
I receive the original error message:

Unable to read video files from

E:\VIDEO_TS\VIDEO_TS.IFO
E:\VIDEO_TS\VIDEO_TS.IFO\VIDEO_TS.IFO: unable to open file

The system cannot find the path specified.
Please be sure that all require files are available and try again.

What I can understand is if a choose Clone DVD and select the VIDEO_TS folder, all the files are found and selected in the video titles window like normal, but, the preview window states.

directory not found: E:/VIDEO_TS [OSUtillO [WString]]

If I continue hitting NEXT, CloneDVD2 states it wasn’t sucessful E:/VIDEO_TS directory not found.

One last thing, I’ve install a new hard drive in my pc a couple day ago, and used Acronis True Image to clone my original hard drive. The original HD was removed and I’m booting from the new drive. However, if I reinstall the original HD and boot from that, the results are the same. It makes no difference which drive I boot from, original or new, same results. All other software works fine, I am able to use roxio Easy Media Creator 8 to copy CD’s and DVD’s, no problem.

I am totaly stumped.

Is “E:” your DVD drive? What DVD do you want to read? Does the DVD contain a JACKET_P directory? Maybe you want to look in this thread:
http://club.cdfreaks.com/showthread.php?t=160865

It is E: and yes, it does contain a Jacket_p folder

Of all the DVD’s I own, I had to grab this one (old XMEN) to test my system after cloning new boot hard drive and installing AN upgrade version of Norton GoBack. After wasting a day and going nuts trying to figure it out, I tried several other DVD’s and they copied fine. It’s just the XMEN DVD with the JACKET_P folder that is causing me a problem. I see from other threads that I’m not the only one with this problem.

The only new software I’ve installed is an upgrade from Roxio GoBack 3 to Norton GoBack 4. Symantec bought Goback from Roxio. I did uninstall it and even reinstall an old boot drive that didn’t have GoBack on. Still had the problem. My other startup programs are ZoneAlarm, CounterSpy and McAfee AntiVirus. Disabled all of those and it did not help. Even tried uninstalling Easy Media Creator 8, same thing. If I run AnyDVD and drag and drop the VIDEO_TS folder to the hard drive, I can run Clone DVD just fine from that folder.

I finally tried to old computer I have in the basement that has no internet hookup and almost nothing installed on the system except the OS. Not even an anti virus. The same problem happend.

Guess it’s just something I have to be aware of if I run into it again. The Drag and Drop will work just fine, its just extra time and steps.

Can you please try the following workaround:
1.) Insert the disc as usual, start up CloneDVD, enter “E:” (or whatever) as the path, hit return.
2.) You will see the “directory not found” error message in the preview pane.
3.) Now eject the disc from the drive. Leave CloneDVD running. Don’t touch it.
4.) Count to 3. Insert the disc again. Wait until the red fox (AnyDVD) cycles from red to bright to red.
5.) Select a different title ion the preview pane. It should work now.
6.) Use CloneDVD as you always would.

Does this trick work for you?

Hi James,

Printed out your instructions and tried the work around several times. Sorry to say it didn’t work. Quess I’ll just have to do these type of DVD’s the hard way and drag the folder to the hard drive first. Thanks for all your time in trying to fix this problem. If you can think of anything else that may work, I’d very much appreciate it.

You could please try the following:

Download this file: http://sandbox.slysoft.com/WriteDVDnoCSS.zip
Open the directory where elby CloneDVD2 was installed, usually
C:\Programs\Elaborate Bytes\CloneDVD2
To navigate there, you can right-click the CloneDVD2 Desktop Icon, select Properties, then click “Find Target”.
Exit CloneDVD2, if it is running.
Rename the existing WriteDVD.dll file to WriteDVD.dll.bak, just in case you want to revert your CloneDVD installation to the original state.
Copy the WriteDVD.dll file from the downloaded WriteDVDnoCSS.zip archive into the directory where CloneDVD is installed.
Start CloneDVD and try to get the “Directory not found” error message.
Please let me know, if this new DLL fixes your problem.
If it doesn’t help, close CloneDVD. Delete (the new) WriteDVD.dll. Rename WriteDVD.dll.bak back to WriteDVD.dll
Thank you!

I know I’m a little late to this thread, but I’ve just begun to have the same problem after successfully using AnyDVD and CloneDVD2 for about a year now. The error message is “Unable to read H:/ H:/video_ts.ifo unable to open fiel” I have 4 DVD burners, and I get the same error in each of them, but only on a few DVD’s. I am able to copy the problematic DVDs with Nero Recode. Any ideas what’s caused CloneDVD2 to start acting up? I’m using the latest version of anydvd 6.0.4.5 and clonedvd2 2.8.9.9.
I’m using windows xp pro, fully updated, sp2
Drives are:
HP DVD Writer 640c
TSST CD/DVDW SH-S162A
TSST CD/DVDW SH-S162A
SONY DVD RW DW-G-120A
I’ve tried the workaround specified in this thread, but no luck.

James

I get this error message on one of my DVDs:

Unable to read video files from
E:/VIDEO_TS

"Unexpected error

Please be sure that all input files are available and they represent
a properly mastered DVD.

If you are confident that this error should not happen, please check
for a newer version of CloneDVD2 at http://elby.ch.

if the error persists, please send the following information to
bugs@elby.ch

  1. The content of the details in the box below
  2. [optional] The title and region code of the source DVD
  3. [optional] The IFO files of the source DVD

Thanks in advance, this information will help us make CloneDVD2 a better
product"

I tried your trick and it did not work.

:bow:

I have had the same problems in the past maybe twice, three times at most. Just rip them to the hard drive first with DVDDecrypter(w/AnyDVD running in background) or just with DVDFabDecrypter. Then - open in CloneDVD, uncheck the material you do not want to backup, and proceed as usual.
http://fileforum.betanews.com/detail/DVD_Decrypter/1011845169/1
http://www.dvdidle.com/free.htm

Or drag the video_ts folder to your harddisk. Or use the AnyDVD ripper. No need to use DVDDecrypter or DVDFabDecrypter if you have AnyDVD running.

Sorry to see that SS has been unable to fix this problem with evn the latest version of cloneDvd
I just experimented withCDvd + AD (as I have never seen this error before)
on X-men1 and it still gives the same problem

Ive been successfully using CloneDVD2/AnyDVD for a while. I’ve only seen this problem twice…and only within the last week. The first time it popped up last week, I just chalked it up to a bad DVD, especially since Nero Recode was able to copy that disc. When it popped up again tonight, I thought maybe something had gone wrong with my computer. However, the problem occurs both with CloneDVD2 and CloneDVD Mobile; both slysoft products. I can copy the DVD with Recode, so I can only assume its Slysoft’s product(s). I’ve had really no other problems with CloneDVD or mobile, so I can’t complain. Their products are awesome. Its just good to know that its not my computer.

One thought…it may be coincidence, but this started after I installed Myst V. While it doesn’t contain Starforce, i was concerned it may have affected other things. Just putting it out there…cause and effect, or just coincidence? Any thoughts?

=kinoini
It would help if you mentioned the troublesome titles

oh, i did forget to mention that. Love Potion Number 9 and American Graffiti

sorry I don’t own either of those titles