Error Message - Code 03 73 03 (CD Burner is dirty)

Using 1ClickDVD (4.2) and AnyDVD 6.0.6.3. After copying “Running Scared” or “Honeymoon in Vegas”, then inserting blank disc, DVD burner spits blank disc out and gives me this message - Code 03 73 03 (CD Burner is dirty) and won’t burn it… Kept retrying and same message w/ these two movies. Others have worked fine. What gives? How do I clean the burner? Is it neccessary? THanks.

What burner are you using and what is the firmware it has loaded?
Jenni

It’s a Sony DVD RW DW-D22A . I’m a novice - not sure what “firmware” is or how to tell. Thanks

Please Post a >> F8 log session of a recent attempt or two

Open 1Click >> F8 >> Copy and Paste in Reply
Look for : “Session Started” / “Session Closed

  • to divide the individual sessions
    Post one session per Reply Post
    One or Two “Session(s)” in question should suffice

This will give us a better Idea of what may be going on
Your log will instantly answer 20 questions we might have

I opened 1ClickDVD, pressed F8…got nothing. Do I have to hold F8 while opening 1ClickDVD? Thanks

What Exact Version of 1Click 4.2 are you using ? 4.2.[B]?[/B].[B]?[/B]

Go to >
Start > My Computer > "C: > Program Files > LG Software Innovations > 1ClickDVDCopy 4.2
Look for / Open the “1Click Text Document” within the 1Click Folder

:slight_smile:

Looks like 4.2.1.5. I read a few more threads that advised using a different brand of media ( I was originally using Memorex and switched to Fujifilm) I got some kind of quick error message (can’t remember what it said), but the burns processed successfully on both movies I was having trouble with. Go figure.

.IFO correction/reallocation Required ?

I would suggest , that you Update 1Click to at least 4.2.9.13 ( sent PM )

Media is Very Important

http://forum.lgsoftwareinnovations.com/index.php

This has been addressed in the newer Version 5 of 1ClickCopy. I suggest you upgrade, it might be worth the minor upgrade fee to rid yourself of all the problems. Shannons advice on using good media is a must.

[B]What kind of DVD are you using?

I’m using Plextools on a PX-760SA and had also code 037303.
I used another type of DVD :rolleyes:
Some software will change the bookmark on DVD+R (DL). So its readable on every DVD player. Not every DVD plays DVD+R (DL) so its changed to be read as a DVD-R (DL)
If this is enabled you get code 037303 try setting this on disabled.

It worked for me :iagree:

Or if you don’t want this problem use DVD-R (DL) this is the most universal DVD Standard.

:cool:[/B]