Error Log, Again :(

vbimport

#1

Evening folks, I am pretty new to this DVD Burning. I have burnt one DVD thanks to your help and even since I have had Errors. I found some Verbatim DVD -RW in my room and ever since ive tried using them I keep getting a Error log. (F is my DVD/CD drive). First disc that worked was a Sony DVDRW+ the Verbatim is DVD-RW would the +RW & -RW be why its not working?

Basically the log just states

F - Not ready at the bottom of a long list ??

Please help thank you
Hope it makes sense, writ it quickly


#2

Hello Kirby :slight_smile:

It would be helpful if you could post the error log, so that we can find out what’s going wrong and where.


#3

It wont let me copy the log however here is a link to some screen shots.

Thank you

P.S Im thinking maybe its because they are DVD-RW and now DVDR like the Sony ?

http://s50.photobucket.com/albums/f304/KirbyBirch/CDFreaks/


#4

It looks like the error occurs during the encoding process, before burning starts…

Unfortunately, I don’t use DVD Flick, but hopefully someone else will be able to help out. :slight_smile:


#5

Ok thank you fingers crossed :slight_smile:


#6

Any ideas?