Error in decrypting Eight Below

Hi everyone,

I must admit that I’m brand new to this board and come with a problem… :o

I have been beating my head against a wall trying to decrypt Eight Below. I’ve tried DVD Decypter, DVDFab Decypter, DVDFab Platinum, AnyDVD, CloneDVD, one KDE program in Linux, and just this morning I tried the combination of AnyDVD and CloneDVD2 and I received the same error. I’ve attached a screenshot of the problem.
I’ve clicked retry dozens of times like suggested on another thread, but it just stays stuck. If anyone can help me I would be eternally grateful. :flower:

~Yumex

Assuming the disc isn’t damaged physically, this dvd is probably defective. You should return it for a replacement.

I’ve tried it on three different rentals, though. Albeit it’s unlikely, I could be picking up the same rental each time…

~Yumex

How about copying only those discs that you own?

Because this happened:smiley:

~Yumex

That assumes you OWN all the DVDs you’re copying… :bigsmile:

:doh: Uh-oh. runs to buy Eight Below
So what’s the next step?

~Yumex

You’re done babe.

Aw rats. So there’s no way I can get past this error in CloneDVD just to put it on my computer? It’s terminal? (lol)

~Yumex

We won’t help you as you are trying to copy a rented disc.