Error getting disc information on LH-20A1P

vbimport

#1

Currently having issue getting my LiteOn LH-20A1P to accept my Infiniti 360 8.5gb 2.4x disc’s, it basically spins them around for about 5 mins then goes this disc isn’t empty and gives up. Trying to get the drive to accept the disc’s in imgburner but it can only correctly find the disc type not the disc information. In CDSpeed it gets the basic information and then can’t get the extended info. Have the latest official firmware and can’t see a reason why they aren’t working anyone got any clues?

It excepts a disc after flash the firmware for the first one but then gives up, i have hyper tuning and the other thing turned on think turning them off will help?

Disc info should read as below:
<FONT face=‘arial’ size=’-1’>
<TABLE cellpadding=‘0’ cellspacing=‘0’>
<TR><TD><B><FONT face=‘arial’ size=’-1’>Nero CD-DVD Speed: Disc Info</FONT></B></TD><TD></TD></TR>
<TR><TD bgcolor=’#505050’><B><FONT face=‘arial’ size=’-1’ color=’#FFFFFF’> Basic Information</FONT></B></TD><TD bgcolor=’#505050’><FONT face=‘arial’ size=’-1’> </FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Disc type:</FONT></TD><TD><FONT face=‘arial’ size=’-1’> DVD+R DL</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Book Type</FONT></TD><TD><FONT face=‘arial’ size=’-1’> DVD-ROM</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Manufacturer:</FONT></TD><TD><FONT face=‘arial’ size=’-1’> Ricoh</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> MID</FONT></TD><TD><FONT face=‘arial’ size=’-1’> RICOHJPN D00 001 (01)</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Write speeds:</FONT></TD><TD><FONT face=‘arial’ size=’-1’> 2.4 X</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Blank Capacity</FONT></TD><TD><FONT face=‘arial’ size=’-1’> n/a</FONT></TD></TR>
<TR><TD bgcolor=’#505050’><B><FONT face=‘arial’ size=’-1’ color=’#FFFFFF’> Extended Information</FONT></B></TD><TD bgcolor=’#505050’><FONT face=‘arial’ size=’-1’> </FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Layers</FONT></TD><TD><FONT face=‘arial’ size=’-1’> 2</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Layer break</FONT></TD><TD><FONT face=‘arial’ size=’-1’> 3.83 GB</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Write strategies</FONT></TD><TD><FONT face=‘arial’ size=’-1’> n/a</FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Disc Status</FONT></TD><TD><FONT face=‘arial’ size=’-1’> Closed</FONT></TD></TR>
<TR><TD bgcolor=’#505050’><B><FONT face=‘arial’ size=’-1’ color=’#FFFFFF’> Raw Data</FONT></B></TD><TD bgcolor=’#505050’><FONT face=‘arial’ size=’-1’> </FONT></TD></TR>
<TR><TD bgcolor=’#E0E0E0’><FONT face=‘arial’ size=’-1’> Physical Format Information (00h)</FONT></TD><TD><FONT face=‘arial’ size=’-1’> </FONT></TD></TR>
</TABLE>
</FONT>
<PRE>
0000 - 01 0F 31 10 00 03 00 00 00 FC FF FF 00 21 9A 8F - …1…!..
0010 - 00 00 00 52 49 43 4F 48 4A 50 4E 44 30 30 01 40 - …RICOHJPND00.@
0020 - 25 25 37 11 00 34 64 00 34 64 20 21 0C 0D 12 12 - %%7…4d.4d.!..
0030 - 02 01 01 10 00 20 21 0C 0D 12 12 02 01 01 10 00 - …!..
</PRE>


#2

Weird but the media may be unsupported by the firmware; for dual-layer media I would recommend Verbatim only.


#3

RICOHJPN D00 is supported media even in KL05. :slight_smile:

Must be something wrong with the drive, but as suggested by Corbus, Verbatims MKM001/003 can be a better choice.


#4

Hi :slight_smile:
I have had 3 LH-20A1P’s in as wany weeks. The previous 2 were terrible when it came to initialising a disc. Which is what is happening here I believe.
Even my third is not a good reader at all. Does just enough. As a writer it’s not too bad. But Lite-On’s reputation as reader/ripper/scanner is down the pan if this drive is anything to go by. The same disc scanned today. Which is perfectly playable.

1st LH-20A1P

2nd SHW-16H5S