Error Flashing

vbimport

#1

Ok I download the newest firmware from pioneer flashed it no problem then i tried to use the hacked firmware and i keep getting this error

Do you understand and agree to the statement above (y/n)?
y

Reading firmware ‘R7100007.110’…
firmware is of Kernel type (PIONEER DVD-RW DVR-107D 1.10 )
Reading firmware ‘R7100107.110’…
firmware is of Normal type (PIONEER DVD-RW DVR-107D 1.10 )
// sptxOpen.CreateFile: x1 (1) Incorrect function.
Could not open device d:

can someone please tell me how to force it to write the firmware

my drive is D:

Sm00thy


#2

use UPPERCASE in the drive letter, maybe it’s not make sense but works.


#3

Thank Y0u it worked

I have to say for a drive to the door for 114.00 bux and the firmware upgrade is the way to go for cost savings

I used the cheapest 4x media in mine from digital matrix to princo to ritek all giving me the same results i burned each disk full dvd rip using dvd shrink at 8x and i played them all from begining to end in my cheap piece of crap classic dvd player and not one glitch or skip

Sm00thy