Error during install 6.6.03

vbimport

#1

Hello everyone,
I’ve been reading endlessly through this forum for a solution to my problem but I cant find it. My problem is during installation of nero 6.6.03 I get “An error occurred during the copy process {filename: msa.dll} Error :2 the system cannot find the file specified”. Ive searched for this problem on the net, I suspect the file is missing like the error message suggests, i’ve tried to find the file for download to reinstall but have had no luck. Read some info that this file is associated with windows Media Player, upgraded to version 10 and file still can’t be located. If anyone has a solution i’d appreciate it. also i’ve run all nero clean tools avilable. :frowning:


#2

MSA.DLL is Nero’s Windows Media Audio Plugin. It resides in C:\Program Files\Common Files\Ahead\AudioPlugins and is installed by Nero when you install it.

I think its more than likely that your nero download is missing the file or it is corrupt. Try re-downloading from a different source on nero’s website.


#3

qwakrz, thanks for the advice, i d/l from three different sites and still having the same problem. I’m about to throw in the towel on Nero. Hope someone else may have the answer to my problem


#4

cripledfish, with WinRar (or other archivers I would guess) you can manually extract the contents of the Nero install file and copy msa.dll to C:\Program Files\Common Files\Ahead\AudioPlugins or you might try extracting everything from the installer and then run setup.exe.

DRF


#5

Thanks for the advice, used winrar to extract to a seperate folder, error still occurred during installation. funny thing though, program ran fin from seperate folder. But I finally solved my problem, I read somewhere that Nod32 recognized msa.dll as virus and could cause problems. uninstalled Nod32 and program installed perfectly.

Thanks to all for the help