Error copying file Cannot copy file: File system error(1026)

vbimport

#1

I get this error when trying to copy a file from a cd and pasting it into my hard drive. i don't have any space problems nor am i doing it over a network. the file is called setup/exe instead of setup.exe. even though its renamed can i still run it? or is there a way i can get it copied off the disc and rename it, then reburn it to another disc? thanks:bow:


#2

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q180680


#3

Thanks, but i checked that out but it doesn’t help. This is about the only explanations i’ve seen but its off of a cd and not the net? is there someway to get rid of the copy protection on it somehow?


#4

setup/exe = invalid file name

are u sure thats the exact name ?

what cd is it on?


#5

This error means that the file does not exist, so maybe you are having incorrect lead-ins.

Also if that’s not the case, try copying that file via MS-DOS :slight_smile:


#6

Originally posted by softwareguy
[B]This error means that the file does not exist, so maybe you are having incorrect lead-ins.

Also if that’s not the case, try copying that file via MS-DOS :slight_smile: [/B]

if thats the case, is their a way to fix it?

i get this when i copy the file in dos :a

G:>copy setup/exe
Invalid switch - /exe


#7

setup/exe = invalid file name

HELLO ???


#8

maybe you can try this using wildcards:

g:>copy setup*


#9

ugh thanks for the suggestion but all i got was this

H:>copy setup*
SETUP/EXE
Path not found - SETUP/EXE
0 file(s) copied

i’m gonna talk to my cousin who got me the cd today or tomorrow so i’ll have to see how that turns out i guess

this may or may not say what cd it is…


#10

This may sound ridiculous (kind of like using a sledge hammer to crack a nut) but you could, perhaps, try extracting the entire cd to your hard drive with isobuster and then re-naming the extracted file setup.exe.


#11

heh isobuster, i haven’t tried that one yet, thanks


#12

Strange ,my XP CD has that file as “Setup.exe” not “setup/exe”-its the autorun program ver 5.1.2600.0 and its 1.25 mb
__if you open the “autorun.inf” do you have the same lines?
[AutoRun]
open=setup.exe
icon=setup.exe,0


i was able to "copy & paste the EXE "
also-all the other files in the top directory are the same other than the setup/exe ,and odly enough the case is upper on my end