Error copying dvd to ebook or computer

I copied all my old analog video (family footage) to DVD years ago, using a vcr/dvd recorder…
I am now trying to copy/backup the DVD’s I made into my computer and ebook.
my end goal is 1. to have a playable copy on the ebook and a playable copy on the computer. I would like to get the wd media player and be able to connect the ebook to the media player and play the movies on the tv …

problem is: when I copy the folders/files it won’t let me copy the last .vob

if I browse the files in each folder/dvd are: video_ts.bup , video_ts.ifo video_ts.vob, vts_01.).bup, vtp_01.0.ifo , vts_01_1.vob, vts_01_2.vob, vts_03.vob, vts_04.vob, vts_01_5.vob
the .vob files are all 1gb except the last one _5 is 355mb <<
the last one is the one it won’t copy …

if I play the dvd a dvd player (not in computer) it plays all the files
if I play it in the dvd drive in the computer - (with hp quickplay_ it plays all the way to the end (including what is in the vts_01_05.vob)
> If I try and right click the vts_01_05.vob it won’t let me play with …
> If I try and copy the folders/files it skips vts_01_05.vob …
> I tried to use dvd shrink and it analyzes thru until it reaches the last file and said dvd encountered an error reading drive e (dvd) …

This has happened on may dvd’s not just the one.

The info is on the DVD , I get an error when I try and copy to the computer
it is not reading the last “file” .

do I need to re import all from the original tapes direct to computer ?
I hope not, there are a lot of tapes… If I do what is the best converter
to connect an analog video recorder (panasonic) to the computer (is the dazzle any good) .

I have Windows Vista with movie maker (The same error occured on a XP machine yesterday) …

Thanks in advance, Kim

First thing I would try would be to run the dvd from the disk through a program called FixVTS. http://www.videohelp.com/tools/FixVTS It will save the dvd video on the hard drive…wherever you designate.

fixvts would not open the file either.
the dvd seems to be broken down into 5 vob files
the last one won’t open or copy

I gave this advice in another topic but you may be able to apply it to what you are doing.It does involve using FixVTS as suggested by Kerry56.
The VCR/DVD recorder you used probably put in a VIDEO_RM folder.
You don’t need anything in it only the VIDEO_TS folder.

Here is the procedure that worked:
1.Copy & Paste the VIDEO_TS folder to a folder on your HD.
The guide for fixvts is no longer available at the afterdawn site.Due to some copyright law changes in the cournty they are located in.
I will see if I have a copy of the guide.If not too large I will post it.
Follow the guide with the copy & pasted files as the source.
The backup folder will have the original copy & pasted files.
It will be named FixVTSBackup.This folder will be in the original folder.
The files in the original folder will be the fixed files.
2.Create a VIDEO_TS folder & Move the fixed files to it.
3. Create a folder with the name of the recorded TV shows.
Move the fixed file VIDEO_TS folder to it .
4.Load this folder into DVDShrink.
5.Full Disc/Backup/ TargetDevice/Select backup target:/Hard Disk Folder
Select target folder for DVD output files:New folder with name you choose
6. DVD Region/ Region Free
Then OK .
DVDShrink will make a backup with a new AUDIO_TS & VIDEO_TS folder.
7.That will be the folder you burn with ImgBurn to DVD disc.
Select build mode with the named folder as the source & your DVD burner as the destination.

If the above fails you could try using just ImgBurn .
do a build to your hard drive.
If ImgBurn does the build then it should be able to use the .iso created to build back to a DVD disc.
The resulting disc should let you copy it better.
You can also mount the .iso in a virtual drive & make copies from it.
Heres a PDF of the afterdawn guide.

FixVTS.pdf (365 KB)

There is obviously something slightly screwy with that last .vob file. You’ve tried other ripping programs? Like DVDDecrypter or DVDFab?

One other, reasonably simple tool I use to fix problems in mpeg2 and .vob files is called the Quickstream Fix tool in VideoReDo. There is a free trial for VideoReDo TV Suite, that might work for you. http://www.videoredo.com/en/index.htm Won’t hurt to try it anyway.

@Kerry56; This is sort of on topic.I’ve sometimes had DVDFlick have problems with the last .vob usually #5.Even on a VIDEO_TS folder that worked & burned successfully to disc with other software.
To me this shows that some software has problems even with a good last .vob.
I don’t have VideoReDo TV Suite but I’ve looked at it before & would eventually like to get it.