Error Code 57381 with Nero 7.0.8.2

vbimport

#1

:confused: Congrats to all who have had good luck with this update. I have not. On the first try Nero reported an error. Took out everything related to Nero. Could not install, remove, repair, or uninstall. Followed the advice in another thread and seem to have gotten Nero out with Clean Tool and by deleting files. At least I was able to uninstall. Now when I try to install I still get:

  1. Corrupt Install. Please reinstall Nero. (Appears 4 times)
  2. Error Code: 57381
    Error Name: CO_E_INITIALIZATION
    Shell manager: Unable to connect to short cut manager. COM+ACTIVATION Failed.

I have removed AnyDVD,(Nero Clean Tool removes AnyDVD Driver) Ashampoo Burning 6, and disabled my Anti Virus. Downloaded more than once as well.

Did contact (e-mail) Nero but who know how long that may take?
Any ideas or am I the only lucky one who got this?


#2

Hi.
I had the same problem.
I used “General Clean Tool” from nero site http://www.nero.com/nero7/plk/General_CleanTool.html
This program cleaned my register.
Next I removed previous Nero version - “control panel” “add and remove programs”.
After that Nero 7.0.8.2 install corectly.


#3

i’m glad it worked for you. i did the same, ran the nero 7 cleantool, but still got a similar error message that scarboro98 mentioned (more like “Fatal error: Installation corrupt – Please reinstall NERO”). and this is an installation attempt after a FRESH windows setup!

maybe this helps some ppl (didn’t help me though). i found out in several forums that either
a) the script routine is buggy; they suggested to use “admin script” to resolve the issue (i did not understand their hi-tech talk a bit :rolleyes: ) or
b) your temp folder or drive to which files get extracted might have the option “Compress drive to save disk space” activated/checked; deactivating/unchecking this option helped some people.

i will revert back to nero 6.6.1.4 until Ahead gets its act together and publish software with less critical flaws. man, i even PAID for this #$^#@! i thought they might have learned something from the mistakes they made with version 6…

CKA