Error burning RITEK-R03-002 DVD+R @ 8x in a Philips DVDRW824DP

vbimport

#1

Hi all

Anyone has had any problems burning DVD+R RITEK R03-002 @8x (Primedisc brand) on the Philips DVDRW824DP?

It recognises it perfectly and even has the correct writing descriptor, allowing 8X burn on Nero 6.1.3.10, but when it starts, it gives a “Session Fixation error” on Nero.

I’m using the latest FW P3.3. Could it be that the media is too new for this firmware? I’ve burn it @4x on the LG GSA4040B and the burn quality is one of the best I’ve seen lately. And totally readable by the DVDRW824DP.

Weird bug on Nero or outdated firmware? What’s your opinion?

Thanks


#2

Try a different software.


#3

Already did, even tried burning @4x but still same result. Gave up for now… Want 16 slim jewel DVD+R from Ritek ? :wink:


#4

Why not use them in your LG GSA4040B?


#5

I will, just that it is on wifey’s puter and she’s busy doing her thesis.

Meanwhile perhaps it will come out a new FW for Philips and Sony’s burners (forgot to mention it also doesn’t burn on a DRU530A with FW 2.1a) that will have better support for R03. For now it’s not a life or death matter!