Error burning compressed files

vbimport

#1

Hi all,

I am having a long term problem with my plexwriter 48/24/48A.

Under windows XP using Roxio 6 (and lots of other software tried) I can burn CD without errors. When I try to open a burned .zip, .arc or most other compressed files I get a bad CRC error when it gets to 99% extracted. Doing a file comp the new file is always 2 bytes bigger than the original. Writer works fine on a clean build and on other Pc until I apply the Windows Critical Updates. I have to apply them due to corporate policy so I cant just skip them.

What the hell goes on.

Cheers
Very frustrated…:frowning:


#2

Your problem seems to come from the Windows updates. Have you tried disabling the built-in Windows XP burn engine? You can read here how to do that. It could be interfering with your burns. Please report back if this solves your problem. Have you tried burning with Nero 6?


#3

I assume you have installed the latest bios a/o chipset drivers? I had the same problem before. My archives even showed the same length but did not extract.


#4

Thanks for the advice.

I tried turning off the built in XP burn engine. Seems to be quicker but did not solve the corruption problems.

I am pretty sure I am up to date on my bios versions but I’ll go get the latest ones right now anyway.

My just go buy a new DVD/CD combo writer anyway. Any suggestions on a good model/make ?

Cheers peeps.


#5

Yep, already running v 1.05 which is the latest.

!!!