Error Backing Up A Cd

hi all
I’m having problems making a back up copy of a data cd it is a information cd/program of a shop manual. The cd has to be in the drive to run the program. The disc is getting scratch’s from heavy use so before I cant use it anymore I need to make a back up copy of it. I tried Nero disc copy and it fails to copy. It reads as follows

    buffer under run protection activated
    analyzing disc
    the cd is copyrighted
    burn process started at 40 x (6,000 kb/S)
    unrecoverable read error
    unrecoverable read error
    unrecoverable read error
    unrecoverable read error

and so on through out the burn process is there any way i can fix this problem so i can make a good usable back up disc? thanks for any help

Download Aray scanner from here: http://download.copybase.ch/araysoft/Cb/Setup_ArayScanner2020.exe

Scan the CD and the program folder (different options), its quite possible there’s a version of safedisk (copy protection) on the disk. Let us know if a copy protection pops up.

Other than that, read the disk to an image at the lowest speed possible, and then try to burn that image to a disk.

aray scan results

[07:31:38 AM] Signs on CD/DVD indicate SafeDisc 4.00
[07:31:51 AM] — File(s) Scan Finished [14.93s] —

Any Ideas On How To Get Around This

Chances are you’ll need to emulate it. There are very very few drives that can back this up correctly.

A guide on how to make a mini-image is here (this may still work): http://club.cdfreaks.com/showthread.php?t=118875

Also, you can try the Safedisk 2/3 emulation method from the offline help guide found here: http://club.cdfreaks.com/showthread.php?t=108811

Thanks Squinty I’ll Check Into That Link I’ll Let You Know How It Works Out

That link is great… registerd jus to say “The mini-image worked fine for safedisk 2.8”… thank all of you. I never even had to post cause all the great info I needed was right here on the sight lol… thx again all.

Hi. I’ve got a similar problem, but A-ray is showing no protection.

I’m still getting the unrecoverable read error and I’m using Nero 5.

Any advice much appreciated.

Ben.

The link has changed. Here is the new one:

http://download.copybase.ch/aray-software/Setup_ArayScanner2023.exe