Error 400 Screen Image and Description

Hi, First movie I was finally able to get this error 400 on. Normally i’d think it dvd media or something but error 400 is listed as a transcode error. I was used fab’s clone mode to make a perfect 1:1 image of the dvd to my HD first. After i got the image and seen the movie was larger then what would fit on a DVD5, I decided to do customize first and preserve the menu. This way my windows media center pc would be able to pick the Directors Commentary if i so choosed. Right at 89.11% i got the famous error 400. What was strange about this was that it always seems to do this error on this particular dvd title when the file VTS_01_5.VOB is being transcoded. I ran the same test twice and same exact results. Then i said lets try to do Main Movie. And as expected same error same place. My guess is that transcoding some vob files may still be a bit buggy. Or other possibility, the dvd clone i made was a 1:1 copy including a bad vob possibly. Im not sure and since I dont have the movie in my possession anymore I cannot rip it again to see. I’ve attached a bmp titled untitle.bmp to this post with a screen print of the error I am getting.

I would like to point out that I was not burning this movie to any dvd media and that this error came up when i was making a movie only copy and customize copy to hard drive. I am planning on testing this with the new beta copy of dvdfab platninum after i test it with dvd shrink just to see if any software i have installed can get past the transcode error. If so I will post my results.

Machine Specs:
AMD Athlon 64 3200+
LG GSA-4166B DVD Burner
Sony DRU-700A DVD Burner
2G of Corsair PC 3200 Ram
Asus Mother Board K8VSE Deluxe with the latest bios
Windows XP Media Center 2005 With Rollup 2
Nvidia Geforce 5200FX with 91.47 Reference Driver
Desktop Resolution 1280x1024
Soundmax Soundcard (Onboard)

As suspected DVD Shrink V3.2.0.15 was able to do a movie only copy and was able to get past that vob transcoding issue that DVD Fab Plat was having fits with. I’ve read other users having similiar issues. Not exactly sure what is causing the prob. Copying dvd’s is not always a perfect science anyways and it is difficult to be sure that maybe dvdfab is picking up on a mastering error that DVD Shrink may have missed. I’m not sure. Perhaps in the beta code and in future release of DVD Fab we might get a log parser utility that will let us know what exactly the transcoder is doing while it is getting this error. I’ve seen such a utitlity in Nero Recode and in other DVD Authoring Application.

3rd Test Finished using the new Beta 3.0.3.6 :

Received the same error message as last time and in the same place.

Still believe this to be an issue with the transcoder engine in DVD Fab.

Here is another screenshot of what is happening:


Try playing the problem VOB using WinDVD to see what it is and if it plays OK. I had this happen and it turned out the problem file was the “FBI WARNING” that played after the main movie. LMAO. I copied the disc in “Main Movie Only” and had no problems. The symptoms were almost exactly what you described; mine was failing at about 85%.

The file is somwhere in the middle of the movie. Plays fine using WinDVD and other VOB utils. No FBI Warning in this VOB File. File size is 1024MB or 1Gig. Seems like a typical VOB.

See if you can find a copy of DVD Decrypter v.3.5.4.0 by Lightning UK. It reports in great detail about ongoing processes and is pretty good about giving you information when errors happen. I use it to look at problem discs that I can’t seem to crack. It also keeps a detailed log file of the process so that you can go back and review everything that happened during a rip. It was written at the time when the only people ripping DVDs were very advanced technically and so caters to what they expected. The current stuff (including DVD Fab, which I really like and use alot) has traded technical information for a slick GUI and “one-click” ease of use, which makes it tough for those who want to educate themselves on the technology.

Try ripping to HD with the free version of DVDFab Decrypter, then choose the HD Folder as the source to burn with Platinum or Gold. I got a 400 error on a disc that had a bad scratch on it. I have only received this 400 error once since Platinum V 3 came out. I also know this error has been caused older Sony drives and outdated FW.

Mack

I do not wish to offend but please read exactly what i have posted before commenting further on dvd burners or how to get the image to the hard disk. Reason being is that I have already been able to copy the entire disk to hard drive using dvd decrypter, also I was able to use dvdfab plat 3.0.3.5 or .6 to clone the entire disk 1:1 to hard drive so getting the disk to hard drive was not the issue. The main issue is not a scratch or problem disk from what i was able to see with the vob structure. The only issue i had was with transcoding in dvdfab plat, and i too do not get this error often if at all. Just the once. It is for sure the 5th vob in the dvd set. And also please understand that other dvd transcoding programs have had no issues with this particular title or vob. To include EMC8 and EMC9 and DVD Shrink. I now have a perfect copy of the dvd to hard disk and can burn it using any dvd burner software i wish. The issue i am describing to you all is where i have used anyone of a dozen programs to get the disk image to my hard drive. In this particular case i have used dvd plat v3.0.3.5 to clone a 1:1 copy to disk. Then using the same software I tried to take the iso i had to hard drive which was created with dvd fab plat and cut out just the main movie. I have tried it with customize option and main movie. Both times it failed. All when trying to transcode the 5th vob in the set. I also was able to use both dvd shrink and emc8 to do the same job using the same iso that dvd fab plat created on my hard disk. And in both cases those programs did the transcode with no problem. I am forced to conclude that dvd fab plat still has issues with some vobs and in the transcode process. I have seen this mentioned on other threads and i believe it is being worked on. I have also to mention that i have used 3.0.3.6 the new beta and have seen the same results so as of now this issue has not been resolved. I do not under any circumstances ever do a dvd straight from one drive to the other and hope the dvd ripper software can handle all of the transcoding and burning on the fly. I always work from hard drive and create my own isos and as of yet i haven’t found a dvd movie that i cannot get to burn with my dvd drives. The issue is no the drives it rests with the transcoding of this application. I merely mentioned this so that further study might be possible and had hoped to help the community. I have been successfully ripping dvds of my own collection for many years and understand quite well the differences and little querks of all my paid and free software of which i have to use to make movies. It has come to my attention that as of yet have i ever seen any one software package that can do all there needs to be done to rip and burn a dvd copy. Now on behalf of dvdfab plat i must say it is getting pretty close. And after a short while it has come a long way.

Hi jgfuntime,

Please try 3.0.3.7 Beta to see the result, I think the problem is fixed:

http://club.cdfreaks.com/showthread.php?t=198670

Best Regards,
Fengtao

I hesitate to even question something Fengtao wrote, but I think the latest beta is 3.0.3.6. Maybe that’s a hint of things to come tomorrow. :slight_smile:

Hi signals :smiley:

Look at the first thread “DVDFab 3.0.3.6 Beta”, page 1, and you will see the links to 3.0.3.7 Beta.

Yes, I think it’s a bug of forum software. After editing the thread title, it will not be updated in main view.

I was expecting a new beta would have its own thread. Should have known better than to think Fengtao would make a mistake! My apologies to all. :o

Hi signals, no need to apologize, maybe I do beta versions too fast :slight_smile:

We just can’t keep up! :slight_smile: