Error 116

vbimport

#1

I just bought the new DVDFab Platinum version 3.0.7.2. The first problem I had was with encryption but thanks to cdfreaks and a hyperlink from fengtao I was able to remedy that. Now I get an error 116 burn failure. :confused: I am using fujifilm dvd+r and an _NEC DVD±RW ND-6500A 202C (ide) dvd writer. My computer also has dvd shrink 3.2 which was working great until discs contained css. I have spent several hours trying to remedy this. The only reason I joined this forum is to fix my 50 dollar problem. Any advice would be greatly appreciated. :bow:


#2

The error code list doesn’t give much information on error 116 except that it is a burn failure; not much help. You might try a different brand of blank media or see if there is a firmware upgrade available for your drive. Look for the file “dvdfab_burn_vso.log” (should be in C:\Documents and Settings…[I]username[/I]…\My Documents\DVDFab\Log) and post the log sessions from the failures here. This is a text file that you can just copy and paste the relevant portions into a post.


#3

I recently purchased the dvdfab as well. I too, am having the error 116 dvd failed to burn message. It only seems to happen when I am burning full disc not when I burn main movie only. I am using Memorex DVD+R DL discs for full disc and the same for main movie when needed for space, otherwise I just use DVD-R TDK’s. So, I don’t think it is the brand of discs I’m using. I need serious help! Can someone please help me?


#4

I posted in another thread, but am getting this error now also. Long time user with no issues… Always Verbatim media. 50 successful clone burns before this…