Error 115

I didn’t find this anywhere else in here, so I apologize if this is a repost.

Recently I started having problems burning movies with DVDFab Platinum. For a while the movies seemed to finish fine, but when I tried to play them they were all screwed up. For instance, trying to go to the main menu would put you about 3/4 of the way through the movie. Also, if you tried to move around chapters, they were all out of order and it seemed like you couldn’t even access some.

I tried the movies on a couple different DVD players and the problems are exactly the same. However, sometimes they seem to play fine using PowerDVD. The last couple burns I have tried have resulted in the following error:
“Task_2 failed! Error=115”

This falls in the log right after the “Burn DVD completed successfully” message. Any suggestions? My DVD burner has the latest firmware and hasn’t had any problems like this until recently. I’m using Taiyo Yuden DVDs so I don’t think it’s a media problem. Any help would be gratefully appreciated. Thanks, guys.

This means that the disc did not finalize correctly. Not sure why you are seeing this. Is this on SL DVD5-size blanks?

welcome tehnoir,

115 is a finalization error. please download the latest beta release 4020beta. please read this thread about TY?
http://club.cdfreaks.com/f33/taiyo-yuden-faq-178622/

what mode do you use, main movie, clone…? what size of disc dvd5, dvd9? can you post a burn log and the info page?
http://club.cdfreaks.com/1753846-post2.html
http://dvdfab.com/docs/index.php/Main/SettingsInfo

troy

edit// hi signals

Well, I really hate to waste your guys’ time, but it looks like it’s fixed. I was using 4.0.1 and upgraded it and have had two successful burns so far. My apologies; I know better than to not try something like that first, heh. So looks like things are working fine for now, but if the problem should come back up, I’ll be sure to let you guys know :slight_smile: Thanks

no problem.

did you update to 4020beta? do you have wmp11 installed? just wondering because with the new beta you need wmp11 installed to use a few of the new features. i just dont know if you have to have wmp11 installed to install dvdfab or not.

troy

Yes, troy. Updated to 4.0.2.0 Beta and that seemed to do the trick. My concern was actually that it was a hardware problem since another program just started having issues burning as well. Must have been an odd bug in 4.0.1.

okay thanks