Error 112 and 116

vbimport

#1

Since installing DVDFab Platinum 3.0.8.0 I have been unable to burn dvds. The copy process runs fine, but when it is time to burn, I either get error 112 or 116. I followed Storm Jumper’s steps from another thread for unstalling DVDFab Platinum, and then installed 3.0.8.5, but still the same errors occur. I am using an Iomega DH18W1P with Verbatim media and using Windows XP. I checked the firmware and there are no updates available. Any help or suggestions would be greatly appreciated.


#2

Hello Rider68
Wecome to the DVDFab forum
112 error is initialization of the writing device has failed
please make sure all connections to your burner is snug, Also Please open My Documents \ DVDFab \ Log
and copy and paste the text document here in the thread so we can look at it


#3

I reconnected the burner and rebooted. The last several times I tried, I have been getting error 116. Here is the log from the last attempt
2/27/2007 8:43:20 PM info Media removed. Burning layer not ready to write
2/27/2007 8:43:13 PM error Write error at 0 (16) - Code 04 3E 02 [HW error, Timeout on logical unit]
2/27/2007 8:36:59 PM info Write started 2206064 sectors to write
2/27/2007 8:36:59 PM info Writing speed requested x4.0, effective x4.0
2/27/2007 8:36:59 PM info Available write speed: 8x, 6x, 4x, 2.4x
2/27/2007 8:36:59 PM info Media ID: MBIPG101-R04-01
2/27/2007 8:36:59 PM info Scanned files #26, folder #2 - total size 4516878336 b. (4.21 Gb.)
2/27/2007 8:36:58 PM info Inserted media type : DVD+R
2/27/2007 8:36:56 PM info Write started
2/27/2007 8:16:28 PM info New media inserted. Burning layer is ready to write
2/27/2007 8:16:26 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
2/27/2007 8:16:26 PM info New Drive selected : 16:0:0 - ATAPI DVD W DH18W1P 1X14 [F] (Usb)
2/27/2007 8:14:54 PM info Current Drive selected : 1:0:0 - SONY CDRWDVD CRX310S VDK2 [D] (Ide)
2/27/2007 8:14:54 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
2/27/2007 8:14:54 PM info User default language : 1033 (0x0409h) - English (United States)
2/27/2007 8:14:54 PM info System default language : 1033 (0x0409h) - English (United States)
2/27/2007 8:14:54 PM info DLL Version 2.0.25.278
2/27/2007 8:14:54 PM info DLL C:\Program Files\DVDFab Platinum 3\vso_hwe.dll
2/27/2007 8:14:54 PM info Version 3, 0, 8, 5
2/27/2007 8:14:54 PM info ExeName : "C:\Program Files\DVDFab Platinum 3\DVDFabPlatinum.exe"
2/27/2007 8:14:54 PM info OS : Microsoft Windows XP Personal Service Pack 2 (Build 2600)
2/27/2007 8:14:54 PM info ******************** Report session started ********************


#4

In this case, I think the 112 and 116 errors are caused by the same fault, just at slightly different times. For some reason, the drive is not responding to the commands from the burning engine. Have you ever been able to burn DVDs on this drive?


#5

I was burning dvds until last week. The drive is relatively new and should still be under warranty.


#6

If it is still under warranty, may want to return it
If you can not resolve this issue


#7

I think the next logical step is to uninstall/reinstall your burner via device manager. Only twice in the last 5-6 years, I’ve actually had to physically unplug/replug my optical drives while uninstalling. If your 1st attempt at this fails, I’d recommend this as well.
If you’re not sure what to do, just post back and we can walk you through it.

Let us know…

Hope this helps.


#8

My burner is an external USB drive. Is there anything besides disconnecting and reconnecting the USB cable that I can do? Thank you all for the help so far.


#9

Yes like maineman said uninstall in Device Manager


#10

Good advice from everyone on this. I would also unplug the power cable from the back of the drive for about half a minute, then plug back in. I have to do that every now and then when things get strange.


#11

I unplugged the drive for several minutes, booted up, uninstalled from the device manager, and then rebooted. Everything seems to be working. I just burned a disc and it played on my pc. Many thanks to all who responded!!


#12

Hey, that’s great news… :clap:
Have fun burnin’


#13

Glag we was able to help :smiley: