ERR: Logical Block Address Out Of Range

vbimport

#1

I am having the problem “Logical Block Address Out Of Range” while using some unbranded DVD-R to burn data with the Liteon-1653s burner. Anyone can help me to fix this problem ? THZ Q


#2

.


#3

@ Kenvylim

Sounds like a media problem to me. Unbranded media can be good, but you never know. Does it have a mediaID that your firmware supports? Or try some quality media to try out.

:smiley: Leo


#4

I have the same problem when start a speed test with a Super Max 2000 CD-R 90 using Nero 6.6.0.16:

What does it measn? I previously get a power calibration error when I try to burn 92 min of auido data on that CD. Can the writer resultin gdamaged for exceed the 90 min limit? Tehn I run the overburn test and get a weird error message (in spanish):

I translate: Burning stopped caused by an error (wich?!).Use a bigger maximum capacity value.
Then I use Feurio! to run a capacity test and I get that message:

What does it means?


#5

You cannot overburn that much.


#6

What do you mean? My burner [B]supportts [/B]overburn! I burnt various Cds, the problem is when I try to burn Audio CDs.


#7

Your burner no doubt supports overburn but how much you can overburn depends upon how much the disc can hold and the simple fact is that you’ve run out of disc space.


#8

I didi the test for 90 min instead of 92:22 and I get the same result. How do you know I’ve run out of disc space?
Well I still don’t know what means LOGICAL BLOCK OUT OF RANGE, its a problem with the writer or with the CD? :confused:
I write a mail to nero support butr I don’t get answered.
I recently do a test with 100 min and I get the same message:

Why always says that I’ve to use a bigger value of the maximum capacity?
If i do the test with the same 90 CD but I put 125 the test hangs and if I do it with 150 I get a different message:

I burnt with 90 and 100 min CDs [B]data [/B]in overburning until I get these messages. Why says that the drive does not support overburning with this type of disk if I’ve overburnt various data CD with it? What is the LOGICAL UNIT? It has something to do with the LOGICAL BLOCK ADDRESS of the first post? Why says long write in progress? Too much questions, everytime I get more confused… :confused: :Z


#9

Because that’s what that error message means and it’s hardly surprising if you are trying to burn 92:22 min to a 90 min disc.

[Note: overburning really is of only limited value for anything other than 74 min (650mb) cdrs as, whilst a 650mb cds actually holds 680mb, a 700mb will only rarely hold more than about 703 - 704mb.]


#10

As in one 80 min CD-R can hold until 83:10 in overburning I thuink that a 90 min CD would too… :stuck_out_tongue:


#11

I also received the same error BUT I am trying to write only 2.93 Gb of Video Files on DVD -RW using my Sony DRU 830A. I have tried Nero 7 No good.Now I tried Freee Easy CD DVD Burnver V 1.2 and it just gave me the “Logical Block Address Out of Range” after 57% of the data was written and it ejected the DVD.

Is my One month old burner BAD? Please reply very soon.I am stuck.


#12

[QUOTE=kenvylim;976715]I am having the problem “Logical Block Address Out Of Range” while using some unbranded DVD-R to burn data with the Liteon-1653s burner. Anyone can help me to fix this problem ? THZ Q[/QUOTE]

Hi… i had the same error…“logial block address out of range” I’m using older roxio creator 6 with win xp and a LG dvd writer/reader. I got the error when in the “burn” stage of copying a dvd. My soloution was to update the flash of the dvd unit, and update the roxio… THEN — go to the properties of the dvd (via my computer-right click on the drive) and check off (uncheck) the DLA setting. Not sure why this all worked for me… but it did… hope that helps you Mcrecorder :wink:


#13

Right, thats the proper way of fixing issues. :wink: