Eroe when openning NERO VISION 4 in NERO7

vbimport

#1

hi i’m trying to open nero vision using nero7…i get an error message:
“fail to load the capturing subsystem”
how can i fix this problem …thanks in advance


#2

i reinstalled it 3 times already and same error message,any suggestions.i think that 7.0.82 version is vey buggy


#3

Hi,

I just got the same problem. :frowning:
Did you find out why?


#4

Download the nero clean tool at their site, clean and then reinstall. Works I betcha.


#5

well i did that process 3 times already…uninstall then use nero clean tool then run registry mechanic…nothing,nothing works,still the same error message.
any other suggestions please


#6

I betcha your problem comes where your “Serial Number” is not fully accepted by Nero as Nero & Genuine one.


#7

try doing a custom installation of Nero 7 by check marking every component available. Then confirm that Nerovision works. Then uninstall those components you don’t need from the Nero Product Setup.


#8

you mean evrerything else work but vision?


#9

Yes I have seen this situation before.