ERGENT! Optiarc 7173 and Via ide

vbimport

#1

Hi i have Biostar 965pt and bought optiarc 7173
my previous nec 3520 worked perfectly but my new has many problems
everything slows down and cant play movie
cant rip
i cant do anything except if i return it to pio mode
please help meeee

I have tried installing - uninstalling via drivers
no successss :frowning:


#2

Welcome to CDFreaks Forum.

Is this your motherboard. http://www.biostar.com.tw/products/mainboard/board.php?name=P965%20775

It’s a Intel chipset and not a Via.

Have you checked DMA.


#3

You need a 80-conductor IDE cable with this burner. Check this.


#4

i accidentally made it work by trying a hard disk cable (80) and by moving the jumper to cable select from master. so i guess it was the cable. But why is that? does every new dvd-rw need a 80 conductor cable?
the cable in the retail package was 40 conductor!!


#5

Yes. As simple as that. :bigsmile:


#6

the cable in the retail package was 40 conductor!!


#7

Except for my LiteOn SHW-16H5S, which is still happily working with a 40-wire cable and has been for a year (but it’s not new anymore) :slight_smile:
But LiteOn generally work with everything remotely looking like an IDE cable :bigsmile:


#8

:eek: That s***ks. :frowning:


#9

Even the 6S models?