Erase a BDRE

[qanda]This thread is about the LG GGW-H20L. Click here to see full specs[/qanda]Everytime I try to erase my BDRE I get the pop up that Imgburn can’t lock the drive and this is what it says in the info window… It doesn’t matter if AnyDVD HD is running or not it just won’t erase the disc for some reason.

I 12:02:16 ImgBurn Version 2.4.2.0 started!
I 12:02:16 Microsoft Windows Vista Ultimate x64 Edition (6.0, Build 6001 : Service Pack 1)
I 12:02:16 Total Physical Memory: 4,191,824 KB - Available: 2,311,476 KB
W 12:02:16 AnyDVD can interfere with ImgBurn’s ability to verify accurately, please ensure it’s disabled!
I 12:02:16 Initialising SPTI…
I 12:02:16 Searching for SCSI / ATAPI devices…
I 12:02:17 Found 1 DVD±RW/RAM and 1 BD-RE/HD DVD-ROM!
I 12:02:28 Operation Started!
I 12:02:28 Device: [2:0:0] HL-DT-ST BD-RE GGW-H20L YL03 (F (ATA)
I 12:02:28 Media Type: BD-RE (Disc ID: LGEBRE-S01-00) (Speeds: 2x)
I 12:02:28 Quick Erase: Yes
I 12:02:28 Erasing Disc…
E 12:02:44 Failed to lock volume for exclusive access.
E 12:02:44 Reason: Access is denied.
E 12:02:44 Operation Failed! - Duration: 00:00:15

Can you not allow ImgBurn to skip the locking while trying to erase, or is the lock required for ImgBurn to be able to do anything?

What programs do you have running while this is running? List all that you know of besides AnyDVD. Even media players that have access to the drive can cause this error.

PowerDVD8 is all I have. I can’t say go ahead but when I try to burn to it it want’s it erased or something? It will lock my regular DVD Drives with no problem.

Does disabling the option “Lock Volume - Exclusive Access” (Tools>Settings>Write) have any effect on this?

It’s doing it now after I unticked that. Lets see how it goes from there.

If you want to try to see if there is a specific program accessing only the BDR drive, you can try what LUK! suggested in the ImgBurn FAQ: http://forum.imgburn.com/index.php?showtopic=59&view=findpost&p=975

Note: that references to Sysinternal’s Process Explorer. To save you the time of all the redirecting, here it is: http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx

yeah Who that’s why i said drivers in chat. I don’t think it’s anythang to really worry about. Could be AnyDVD has a hold of it?

I very well may reformat later tonight and start over. I do have all the latest drivers from Gigabyte that I know. Plus using SATA not IDE. IDE isn’t even installed.

Well if you follow what Albert posted you can find out what has a hold of it. I don’t think it’s going to really hurt anything. LUK! stops by as you know and might post here.

That worked. :smiley:

I 14:36:38 ImgBurn Version 2.4.2.0 started!
I 14:36:38 Microsoft Windows Vista Ultimate x64 Edition (6.0, Build 6001 : Service Pack 1)
I 14:36:38 Total Physical Memory: 4,191,824 KB - Available: 2,351,464 KB
W 14:36:38 AnyDVD can interfere with ImgBurn’s ability to verify accurately, please ensure it’s disabled!
I 14:36:38 Initialising SPTI…
I 14:36:38 Searching for SCSI / ATAPI devices…
I 14:36:39 Found 1 DVD±RW/RAM and 1 BD-RE/HD DVD-ROM!
I 14:37:20 Operation Started!
I 14:37:20 Device: [2:0:0] HL-DT-ST BD-RE GGW-H20L YL03 (F:) (ATA)
I 14:37:20 Media Type: BD-RE (Disc ID: LGEBRE-S01-00) (Speeds: 2x)
I 14:37:20 Quick Erase: Yes
I 14:37:20 Erasing Disc…
I 14:37:20 Synchronising Cache…
I 14:37:29 Operation Successfully Completed! - Duration: 00:00:09
I 14:38:02 Operation Started!
I 14:38:02 Device: [2:0:0] HL-DT-ST BD-RE GGW-H20L YL03 (F:) (ATA)
I 14:38:02 Media Type: BD-RE (Disc ID: LGEBRE-S01-00) (Speeds: 2x)
I 14:38:02 Quick Erase: No
I 14:38:02 Erasing Disc…
I 16:08:10 Synchronising Cache…
I 16:08:10 Operation Successfully Completed! - Duration: 01:30:08

Although Synchronising should be Synchronizing & Initialising should be Initializing. :smiley:

lol yaaaaa for Who!

Takes awhile huh.

Yea but knew it would.

I don’t recommend you turn the locking feature off, just find out what’s got hold of the drive and kill it! (i.e. look at the FAQ over at the ImgBurn forum and do the process explorer thing)

Although Synchronising should be Synchronizing & Initialising should be Initializing.

Not if you’re British (like me) it shouldn’t :wink:

I have but I have no idea what to look for and such. Thanks for the Brit humor.

You search for ‘cdrom’ or the drive letter of the drive you’re trying to burn to - i.e. ‘F:’

Thanks

Nothing was using that drive at all but I still killed Gamejackel and powerdvd8 and still a popup something is locking the drive. I am going to do a clean install tomorrow and do a process of install then check.

You can kill the processes that have a hold of the drive by searching for cdrom in Process Explorer, clicking on the offending process/handle and clicking X on the menubar. Then ImgBurn will be able to lock the drive.

Regards

Nothing is using my “E” drive. I did a clean install only have Kaspersky internet security, windows defender, O&O Defrag Pro, My creative suit minus the cd burner plugin that isn’t installed. So I had to take 2 screen shots using snipit tool built into Windows Vista Ultimate and I am in hopes for some pointing out as nothing I see is using Drive E.

Filter List:

===============================================
Filter Driver Load Order - ImgBurn v2.4.2.0

Upper Device Filter: [None Found]
Upper Class Filter: [None Found]
Device: CD/DVD-ROM Device
Lower Class Filter: Pfc
Lower Device Filter: [None Found]

    Filter Name:  Pfc
      File Name:  C:\Windows\system32\drivers\pfc.sys
   File Version:  2, 5, 0, 201 [2.5.0.201]

File Description: Padus® ASPI Shell
Product Name: Padus® ASPI Shell
Product Version: 2, 5, 0, 201 [2.5.0.201]
Company Name: Padus, Inc.
Copyright: © Padus, Inc. 1999-2001. All rights reserved.


What is the ehtray.exe (microsoft media center)? Have you tried stopping it?
Also try stopping oodtray.exe.