Equalizer Settings

vbimport

#1

Hi,

When I watch movies or tv shows on my computer, the voices of the people are almost drowned out by the background music.

I have two equalizers . . . “Realtek HD Audio Manager” and “Volume”

I’ve been playing around with the settings but I haven’t found the setting that would make the voices louder and put the music more in the background. Even the wav files (click on a link, Windows starting and shutting down) are louder than the voices.

I attached 2 screenshots of the settings that can be changed for playback.

Can anyone tell me which are the best settings for hearing the voices?


#2

I’m no expert on your realtek setup, but on my home theatre system, to hear the voices (dialogue) better, I decrease the volume on the rear speakers.


#3

The front center speaker is the most important for voices. Not really sure what you mean though…

I use my Klipsch controller to adjust my 5.1 setup Digital out. I do NOT use the Asus app. I use a Creative X-Fi card and apps with XP 32 bit and Vi$ta 64 bit


#4

Increase the volume of the center speaker
And don’t use the effects and EQ settings


#5

Good advice but I don’t have a center speaker or rear speakers. I have 2 desktop speakers. There’s no audio output on my monitor. The settings for the Mixer Playback are the default settings.

I changed the Sound Effect to Livingroom and none of the given choices (Pop, Live Club Rock) make a good difference. I don’t know what the 100, 200, 400, 600, 1Hz, etc, stand for or which ones can be raised or lowered to give better voice audio. Anyone have any ideas?

I don’t know what the


#6

I’m not sure but like membrix said don’t use equalizer I would hit reset/default on everything except maeter/main volume which I would put on 90% not 100 and BTW your “Wave” is set way too high. It should be between 50-70% not 100. all of those settings should be at 50-60% not 100 except master voulme which 85-90% is best unless speakers suck


#7

If you have stereo speaker then change the setting when you play DVD and select stereo not 5.1. If you choose 5.1 and you have stereo speakers you will get only background sound, no speech at all.
Change the setting in you DVD player to always output stereo signal.


#8

The files that I play on my pc are either .avi or .mpg. There’s no “Stereo” or “5.1 settings” since I’m not using my DVD player.

I reduced wav to around 50%.

I decreased the volume on the “rear speakers” even though I have only right and left stereo desktop speakers.

I increased “front speakers” to about 90%.

I also changed the setting from livingroom to room and it seems to have taken some of the tinny sound out of the audio.

Subwoofer is up to about 75 to 80% (I don’t know what a subwoofer is though).

Mic Volume is up to 90%. There’s no “Main” volume setting.
I can’t get Media Player Classic to play any of the files now. I uninstalled it and reinstalled it but it’s still not working . . . don’t know what’s going on there but a reboot might solve the problem.

Thanks all of you for your help. If you have any comments about the setting changes, please feel free to let me know.


#9

If you have no sub then no need to set it. Just slide the EQ controls up and down to get what you want it to sound like.

Mic control is only for input.


#10

If you have no sub then no need to set it. Just slide the EQ controls up and down to get what you want it to sound like.

I’ve been playing with the settings for months and I can’t get rid of the background noise, whether it’s music or something like a passing garbage truck that drowns out the dialog. It’s very annoying, especially when something is being said that’s important.


#11

Sounds like you’re getting too much surround or only surround…

Or, if you’re in stereo mode, your speakers/channels are out of phase with each other.
Is the sound also tinny/thin?
Is your bass anemic?
Try reversing the positive & negative leads on 1 channel only (whether you can do this at the physical speaker connections or in software).
Sounds that are common to both channels - mainly dialogue/voices & bass will be thin as 1 channel is effectively cancelling out the other (as 1 speaker is pumping air/soundwaves out, the other is sucking the same air/soundwaves back in).
Meanwhile, sounds that are on one channel or the other (not both) will play back loudly.
This is, in a crude manner, how surround works.


#12

Not to double-post, but:

B4 you do any of the things I posted above, check thru all your menus/settings (again, I’m not familiar w/your prog.) & make sure nothing is set to ‘stereo wide’.