Endless war with Nforce2 chipset .. Is IDE Raid Controller a solution?

vbimport

#1

Hello,

I own a Nforce-2 based Asus A7N8X Deluxe card, which is terrible with optical drives, even using the Microsoft IDE drivers, I was unable to get the best from my Phillips 48x cd writer, now connecting a Phillips DVD Writer (1640P) is even a bigger disaster (all dvds are coasters). I got my hands on a Ali chipset IDE/RAID controller. I have read in numerous sources that IDE/RAID controllers are no good for optical drives. During the boot screen, this card detects my DVD Writer as a UDMA device. Is this a good sign ? (I still get coasters though)

Thanks


#2

where do you know that the chipset is causing errors???
i’ve got nforce 2 and it works absolutely great - better than any VIA chipset i ever had before… :wink:
of course, using the MS drivers


#3

I been using a Asus A7N8X Deluxe board and been very happy with it, I have tried several different burners on it and they all work great I have had no problems with it.


#4

Thanks, by the way I found out that my RAID controller has M5283 chipset on it, does anyone know if I can flash this chipset with a non-RAID bios … Thanks for the link …


#5

Not sure who makes M5283 chipset. Where did you buy the RAID controller? My “RAID” card works relatively well with ODD drives, up to 12 drives per card.


#6

M5283 is Ali Chipset … The IDE/Sata Controller is a no name brand


#7

I have an A7N8X Deluxe myself and once I put the proper MS IDE driver in place, I didn’t have any IDE related problems with either of my Plextor PX-W4012A or my (now sold) PX-708A.


#8

im using the SATA controller on my Abit NF7-S for my Nec 3500A… i just got it today was using Nec 2510a. im also using the Abit IDE to SATA converter that came with my mobo… been running it like this for a week now. So Oric maybe you could try the SATA controller on the A7N8X Deluxe (Asus sucks btw i had 2 A7N8X Deluxe both junk)