Endless lead in with new Plextor USB 2.0...help!

vbimport

#1

Hi…I recently bought a Plextor 48/24/48U External USB 2.0 drive. At the time I didn’t have a USB 2 cardbus for my laptop so I used it at the maximum, 4x, and it worked alright, it needed to invoke burn-proof a lot for a plain audio disc, but I chalked that up to the USB 1.1.

Today I got the cardbus, and when using the drive it rips audio fine, but when I try to burn something, it fails. It cannot get past the lead in stage – it completely stalls and can’t write a single track. It won’t write data, either. I’ve tried at 4x, 8x, 16x, none work. The programs I’m using are Nero 5.5.10.20 and Feurio. I’m also using Fuji discs. What’s causing this and how can i fix it?

AMD Athlon 1.5 Ghz
256 MB RAM
Windows XP

Thanks in advance!
Dave


#2

The cardbus is somekind of USB 2.0 controller? Have you installed the latest drivers for it and is it working properly? Could be some conflict between your cardbus and computer. I’m not that familiar with laptops… Does Nero generate any error messages? Have you tried writing with other software?


#3

Yes the cardbus plugs into the PCI slot in the laptop. Neither Nero nor Feurio generate error messages, they just can’t write CD’s. After further experimenting I think its a faulty USB 2.0 cardbus…I’m going to get a new one today at CompUSA and see if that works.

Thanks!
Dave


#4

I have a Plextor PX-712A and it stops at lead-in too. I RMAed one, but the new one has the same problem. I read somewhere and realized it might be a DMA (Yes Direct Memory Access) problem. It was said if you disable DMA for the drive, it’ll work fine. Try it if it’s still not too late for you. Let me knwo the result.

BTW, it might be OK for a CDRW to disable DMA, when I did that for my DVD writer, the CPU is just never fast enough to deliver all the data to the writer.

Will not buy any plextor in the future.


#5

May I ask why? If DMA doesn’t work properly on your Plextor drive it could very well be due to a problem with your motherboard or installed drivers. It’s too easy to blame the drive before looking into possible other causes, especially when two drives have the same problem…


#6

Is this an external burner that you purchased in a case (PX716UF) or an internal one that you put into a case?

If you purchased a case & an internal burner you need to read the threads about cases as only a very few work correctly (Prolific chipset ones mainly)