Encryption problem?

vbimport

#1

Hi All

I’m a bit of a newbie so be gentle… I have a couple of films that I have ripped with Smartripper to the hardrive but when I try to put them through DVD2One I get the following report “Encrypted Data Detected, DVD2one can not decrypt protected data” The next box say’s " For Full Diskcopy you need to copy all files from the dvd in file mode" then it say’s processing cancelled.

I have done a few DVD’s and not a problem until these?

Please could anyone help… I presume I’ll need some other piece of software to solve this problem? :rolleyes:


#2

what are the titles you are having probs with. I have never expirienced this with smartripper. Have you tried decypter and see if that fixes your encryption prob?

ROB


#3

The first was The Osbournes DVD2, and two more that are porn movies! Smartripper says “No Key found to encrypted File” I then press OK it then says “Quit Ripping?” if you press YES Smartripper then starts copying to the hardrive if you press NO it closes down the program?

I’m not sure what it’s done at this point, it then proceeds to copy the film to the hardrive.

It is when you open up DVD2one that the above problems start!

:confused:


#4

Are you sure you have this problem with the latest version of DVD2one V1.2.3 ?

Erwin


#5

I am using version 1.1.3


#6

Try 1,2,3 and also try DVD Decrypter v.3.1.4

Never fails :wink:


#7

Hi Phil

Thanks for replying… how do you get DVD Decrypter to copy all the files to the hardrive i.e. menus, film, trailers etc. as I can only seem to get the film only to the hardrive?

Lee :confused:


#8

open decrypter go to mode tab and select file, wait for files to load then select edit tab and click next to select all. then hit the go button. any problems let us known


#9

Thankyou Phil your a bloody STAR ***:smiley:


#10

Infact thankyou all it’s lovely to see their are still some genuine people out in netland…


#11

HELP Phil

I have copied all the files to the hardrive as you explained above but now I’ve opened DVD2one and tried to copy the full disk I’m getting the error message “Unable to open vobfileset 0 in directory F:”

Any ideas?


#12

Are you sure you are pointing DVD2one at the correct drive/directory ? … without knowing your system config, it sounds like you may be pointing to the DVD-ROM drive, instead of your Hard drive ? :wink: