Encoding Process during DVDShrink taking Looonger!

vbimport

#1

I Had this problem today, What used to take 4045 minutes if that is now taking/showing 1 hour 20+ minutes/sometimes more, The MB’s range from 27-55 and go up n Down, I Have NO Idea on why this is and I AM!!! a complete novice at this burning stuff and feel so lost on what to do or where to start…

Add in my Disability hinders me from moving well and doing things easily, it’s all Very frustrating!!! but if anyone can Help I’d be Highly appreciative!!!

BTW If this helps?? my brother earlier burned a CD and It to Forever!!! when it NEVER did/does before, burning CD’s just Flew!!! and were done in minutes, I Later tried Burning a DVD and NOW the Encoding process it a good deal longer now…

Can anyone Please!!! Help!!!

Matt Frustrated in Colorado


#2

Hey,
Have a look and see if DMA is on.

\\VH////
:slight_smile:


#3

Dma settings are the most common cause of slowdowns so check your settings in windows and if that doesn’t fix it check your settings in your motherboard bios. If you still have the problem download cdspeed and do a burst rate test (to see if in fact the drive is capable of the speed nesasary to burn at full speed). Defragging your hard drive might help too.


#4

Thank You for the heslp Virushack, But I’m still having trouble getting the encoding speed back to its speed of a day ago, I Believe I Fixed the CD problem,that IS Back to speed…

Now IK Followed Your instructions to the Tee!!!, but the encoding on the DVDShrink IS still slower and The DVD’S I keep trying to Burn are not Analyzing anymore and they Go Right to Encoding,even after I Clear the folder/file…

Ok I’llntry to explain as fast and best I can, I’m sorry for being ignorant to this format… I Clickrf start,my computer-right click, Device manager, then followed your well layed out instructions, In the Primary IDE Device ) IS Automatic Detection - Transfer Mode IS DMA if Available and in the last box its Ultra DMA Mode 5 - Right Below that is Device 1 there Device Type IS Auto Detection - Next Box IS Transfer Mode DMA if Available - Next Box Current Mode Not Applicable…

After This I Clicked ON Secondary IE Channel, There Device ) reads - Device Type Automatic Detection - Next Box Reads - Transfer Mode DMA if available - next Box - Current Transfer Mode Reads - PIO mode<this I can’t change?>

Device 1 here Reads - Device Type - Auto Detection - Next Box reads - DMA if available - Next Box reads Ultra DMA Mode2…

Is this Right, Do I need to Change anything?? jeez LOL All I wanna do Is burn DVD’s time to time and for it to be fairly easy!!! I Hope?? I explained this well enough for you to understand, I’m real ignorant to all of this and it IS overwhelming to me to figure this problem out…

So Can You or anyone else guide me in the right direction as to a fix?? I’d like to try and do this myself??? Please!!! Do Post some ideas/help if you can, I Go in for surgery on tuesday for things due to my disability, If I can’t do this on my own I may need to hire someone to help/teach me…

Thanks You and I appreciate EVERYONE who has helped me here…

Matt Frustrated in Colorado


#5

Your problem is obvious, the fix might be easy or it might not be. On your primary channel, it would seem that you have one device (one drive) that is defanatlly running dma (mode 5 is a higher mode so you are running speed). you could have another drive concected to that channel as slave but your computer is identifying that thier is no device hooked up (that why no mode avalable, I’m guesing no device attached).
Your second channel seem to be the problem. The most you can do is dma if avalable in windows (I am suprised that it is not lying and reporting dma amyway. You have windows set to use dma if avalable, but obviouslly, it’s running pio, not dma. The problem is in your bios. I’m not sure about your disability or your computer knoledge, so what you need to do, Is go through your bios. Restart your computer and then hit the del key every few seconds till you go to a menu (if you are farmiliar with the bios, say so). You need to look for setting that say enable dma/disable dma, and make sure all are set (for both channels) to enable dma. You can screw stuff up here pretty bad. If you think that you might have incorctlly changed settings, chosed do not save and exit, If you are confident that you have changed the dma setting s to enable or allow dma, and not changed anything else by acident, then select save and exit.


#6

If that made sence, please say so, If you need more help, please say so.


#7

>
>
Thank You Rip It. My Knowledge is NOT very good, I try and learn as it IS taught/shown to me, My Disability is on where I can’t put things together, IE Handling installments into the Comp ect, I Can Type and Follow instruction, My Big fear IS screwing things up and making things worse and really being screwed…

My Brother inlas is a school principal and shows and does the stuff I can’t and Don’t know, as he does with his schools computers, Ok I printed what you Posted and will try and figure it out with him :slight_smile: I have a surgery scheduled tomorrow and today I will be fairly busy, I will try and check back, but incase I can’t, Please feel free to e mail me at ShockeyTime@Yahoo.com
This way I can maybe pick your brain of its knowledge with this stuff after I get released and this thread is possibly gone from sght, I’d really!!! appreciate that/this…

Thank You and the others who have helped,very much.
Matt


#8

Ok :slight_smile: I Did what you said to in the bios and it read as follows. Before I start I Have the Original Compaq CD Burner, the DVD Rom WAS replaced by the samsun DVD Burner/player I had installed last april 3rd, Ok…

Primary Master Samsung SV1240h Islader67 Note! its either a o or a 0 zero after the 4

primary slave <none>

Secondary Slave TSST coprp CD/DVDW <I think this IS the removed dvd??>

Secondary Slave <HL - TDT-ST-GCE-848>

I Hope the above can help the process, to me it reads?? as if I forgot to do something to let the computer know I removed hardware…

Ok I’m NOW trying to find that DMA check off box you posted about above but I can’t seem to find it, I Could use a step pocess on how to locate it, Thanks again and it’s Greatly appreciated…

Matt


#9

It might be kind of hard to give step by step instructions. Diffrent mother boards have diffrent bioses so the menus can be diffrent and the settings will be called diffrent things though they are similar. I can think of two ways to approach this. The first would be if you could provide specific information about your motherboard. Info on the bios might help too (when the computer starts, it usally has a line that gices the name of the bios and it’s version). Perhaps thier is someone here that might be farmiliar enough with your particular bios that they can give step by step instructions. The only other solution that I can think of would be for you to list the options in your bios and we can tell you which setting to change. When you go into the bios to see what settings thier are, as long as you do not save when you exit, you shouldn’t hurt anything. Look for any settings that have to do with dma or udma.
If you know someone locall to you that is farmiliar with computers at all that could really help. Just tell them you need to enable dma in your bios.
Let me know if I can help further.