Enabling dma

vbimport

#1

using windows xp and 2.4 ghz. I do not have the “advanced” tab on any of the devices, hard drives or dvd’s, and therefore not the opportinity to enable or disble dma. What next?


#2

Then check it using IAA (Intel Application Accellerator).


#3

Under Windows XP you check/change the DMA using Device Manager and then looking at your IDE controller ;). Check out [THREAD=101616]this thread[/THREAD].


#4

Chef, thank you, I will try it when I get home.
Codeking, thank you, but what you suggest is what I cannot use because the advanced tab does not show up. (I would have replied under that thread, but it is locked)
Chef, it sounds as though you know I have the intel accelerator installed. Is that because the advance tab does not show? Pretty good sluething.


#5

I’ve not read it carefully enough. C0deKing’s answer is the first choice. If that way is not possible, IAA is probably the way to go…


#6

If the “Advanced Settings” tab is missing from the “??? IDE Channel Properties” then something has converted you IDE driver to a SCSI driver and there will probably be another driver or tool that displays this setting. Nero Infotool and it’s report may provide you with the information you need.

I haven’t had anything to do with IAA but I do know that a lot of problems associated with DVD burning are cured by removing this accelerator.