Enable dma

vbimport

#1

just wanted to know how to enable dma. im pretty sure its enabled but i dont remember. i am on win98SE and when i got to device manager then cd-rom then select my tdk drive i dont see any checkbox for dma. any help?


#2

You can find out whether your drives are DMA on by using Nero InfoTool, free from CDspeed2000.com


#3

i used info tool and there is nothing in there for my tdk that says DMA is enabled, so im stuck on trying to figure out whats wrong here.


#4

Damn my brother just left 5 minutes ago with my old 98 machine.

Should just be in the device manager if I remember correct. Also check your IDE controller in device manager, and make sure it’s turned on in your system bios.


#5

Originally posted by polishmafia4u

just wanted to know how to enable dma.
How to Enable Direct Memory Access (DMA)


#6

i got a little bogged down with all the junk on my 98se comp so i decided to reformat(not because of the dma thing) and after the reformat i remembered to check for the dma thing and for some odd reason the DMA option was there when i clearly remember it wasnt there before the reformat cause i checked it like 4-5 maybe even more times. odd.