Emulator Software I didn't know I had and therefore can't find

vbimport

#1

Hey Everyone,

Thanks for taking the time to read this.
I bought this PC of off a friend of mine about 2 years ago, he had cracks and emulators installed for some of the games on here-I have finished uninstalling most of the games and I reinstalled MY OWN Dawn of War games (with correct CD keys-they are legal copies I bought in gamestation years ago). I tried playing DoW (the original) but cant as it comes up with an error message saying I am running an emulator. I spoke to my friend but he cant remember what might be on here-I looked for the two programs he suggested but they aren’t on here, How can I find the program(s) causing the problem to get rid of them?!

Thanks very much for the help :slight_smile:


#2

Hi and Welcome!

it is highly recommended to reinstall Windows on a formatted HDD if a used computer is bought. This is especially necessary if you know that not-so-legit stuff like cracks etc. (including possibly malware) have been installed by the previous owner.

Michael


#3

I agree with Michael. But if you wish to try finding the software you can do this:

Click Start then Run…
Type msconfig in the box and hit enter.
Select the Services tab and check the box ‘Hide All Microsoft Services’.

Now you need to do research on each item that is turned on. If you find the one that is the emulator then remove the check mark from it. Do the same thing for the Startup tab. If you make any changes make a note of them so you can undo them later. You’ll need to reboot when your finished.

Make sure you know what you are changing so that you do not make your system un-useable.

RM


#4

@Jotters
What’s the exact wording of the error message ?
Is there a link to a SecuROM site in that message ?

In case we don’t find the culprit you can send a analysis file to SecuROM support as described here:
http://www.securom.com/support_enduser.asp


#5

@Terramex-Yes it is a secuRom thing-the exact wording is “conflict with disc emulator software detected. See www.secrum.com/emulations” I went on the site when I first saw the error but it gave no information on how to do an analysis file so thanks very much for the link showing how to. If Richman’s idea doesn’t work I’ll do it. Thanks very much!

@mciahel-Hi! It was a friend of 7 years I bought it from and he had run the PC for a while (I dont have specifics im afraid) with no problems at all-this is also the first problem I’ve had with it. Im looking to buy an external HDD when I get paid to put a back-up on there but I’m not keen on the idea of formatting becasue I dont have the windows XP discs and my setup is heaavily customised =S

@Richman-I’ll try that shortly and will post again whether it worked or not, thanks very much for the help =]

@Everyone-thanks for taking the time to try and help, It’s really really appreciated guys:clap:


#6

[QUOTE=Jotters;2541178]See www.secrum.com/emulations"[/QUOTE]Please provide the full link in your message.


#7

[QUOTE=Jotters;2541178]
@mciahel-Hi! It was a friend of 7 years I bought it from and he had run the PC for a while (I dont have specifics im afraid) with no problems at all[/quote]Doesn’t matter. Good malware is designed to work silently.

I dont have the windows XP discs
Even worse. :eek:
I strongly advise to obtain a genuine copy of windows and start from zero.

Michael


#8

Sorry Terramex-typo, “conflict with disc emulator software detected. See www.securom.com/emulation for more details”


#9

[QUOTE=Jotters;2541395]Sorry Terramex-typo[/QUOTE]It wasn’t about the typo :wink: but i expected the link to be longer/more precise.

[QUOTE=Jotters;2540961]I looked for the two programs he suggested but they aren’t on here[/QUOTE]Which programs did he mention ?

Anyhow, for now you can try to use the official SecuROM removal tool which removes all previously created SecuROM files/reg keys. The files/keys neccessary for DoW will be recreated at next game start.


#10

He suggested “Daemon Tools” and “Virtual Clone Drive”. Oke doke, I’ll be trying all the possible solutions when I get back from work tomorrow =]


#11

Regarding DAEMON Tools: this app doesn’t have an entry in ‘Add or remove programs’.
Have you checked your Program files folder and/or made a manual search for “Daemon” ?
Furthermore DAEMON Tools installs an access layer that has to be uninstalled separately using this standalone (Un-)Installer: http://www.duplexsecure.com/en/downloads

Regarding Virtual Clone Drive: browse the Registry for keys containing “Slysoft” and delete them.
This should not affect your system stability but to be on the safe side export the whole registry beforehand.


#12

I have done EVEYTHING listed and found nothing-not a whippet :sad: and so the problem continues. I have just finished sending the analysis file to securom and hopefully that’ll work.