"Emulation Software has been detected"

vbimport

#1

Please help.

I have just installed Medal of Honor Pacific Asault on an entire new computer. But still when I want to start the game it gives my trouble: "Emulation Software has been detected..." Reading this forum members advice on similar problems is to disable or uninstall emulation software such as Clonecd. But the thing is I have never installed any emulation software. Never.

So what do I do?

Thanks.


#2

Hey there and welcome to CDFs!

From here it sounds like a SafeDisc Blacklist. Have you looked here? Its worth a try :stuck_out_tongue:

\\VH////
:slight_smile:


#3

Thanks for your fast reply. I don’t have any of the mentioned software that would enclude cd emulation software. The only cd/dvd copy software I have on this computer is the programme that came with it: Sonic MyDVD. Could that be it?

Thanks.


#4

Hmm I wudnt think so… Did you ever have any of those software installed? If so it the protection might be picking up on remains of them.

\\VH////
:confused:


#5

No. Never. My computer is completely new.


#6

Download A-ray and scan the cd so we know what we are dealing with.

\\VH////
:slight_smile:


#7

[23:40:08] Signs on CD/DVD indicate SafeDisc 2/3
[23:40:09] — File(s) Scan Finished [2.78s] —


#8

Looks like SafeDisc 3.2. Thats when they started Blacklisting. If you want to uninstall that dvd buring software and see what happeneds. Also do ou have any Virtual drive software installed?

\\VH////
:confused:


#9

LOL, the sam ething happend 2 me when i tried 2 run the sims 2, (it;s a program on the game that detects any emulation software, kinda like a “safty” glitch 2 stop people from using burnt copies)
All i had to do was re-start my p.c a few times, but in between keep trying to run the game, i dunno how this works but it does :wink:

another thing i did that worked (on ANOHTER pc) was uninstalled ant emulation software you have, e.g clonecd, then start the game then install the emulation software again.

i dont know if this’ll work with your game though :frowning: