Emulation software and LOTR: The Battle for Middle Earth

vbimport

#1

Hi. I am having trouble playing Lord of the Rings: The Battle for Middle Earth. When I try to play it, it says “Emulation software detected. Disable these programs and restart the game.” I have tried but cannot find the program responsible for this emulation. Here are the suspect programs:
-Burn4Free (Don’t think so)
-Fireburner (Don’t think so)
-NTI CD maker (Don’t think so)
-CloneCD (Seems a likely candidate but I think I disabled it)
-Deepburner (Don’t think so)
-BlindWrite Suite (Maybe, can’t find any emulation software in it though)

How can I find out which program it is? Thanks in advance for ANY help!!!
Kevin


#2

I’m assuming it’s running… so find out in Task Manager


#3

Well there are about 20 programs running… is there a list of ones that it definitely isn’t? Would it be under “system” or the user name? Thanks.


#4

Look for things relating to the above programs mentioned (eg ccd.exe) or something…

If you’re not quite sure, take a screenshot of all running processes, or type it out; whatever is easier.


#5

Hopefully this works. Thanks.


#6

Hm, most things there look in order…
Try this site (Google cache, the original didn’t load)
http://64.233.187.104/search?q=cache:Q_lrGUyQkSgJ:bfme.org/community/index.php%3Fshowtopic%3D38551%26view%3Dnew+“middle+earth”+Emulation+software+detected.+Disable+these+programs+and+restart+the+game&hl=en&client=firefox-a


#7

OK clonecd was the problem. I uninstalled it and game worked. Thanks for the help.


#8

It was probably seeing the CloneCD driver, which won’t show up in your running programs list, but rather in your device manager.