Emulation Detected

vbimport

#1

I’m running Alcohol 52 to create a virtual cd drive and CloneCD to create an image of a CD. The data are properly mounted.

The problem is that the program which accesses the data has recently been updated to detect emulation (an older version works). I’ve tried to use winaspi and set the media flag. Nothing seems to work. If I put the CD in the real drive, the program works.

How can I get around the emulation recognition?

Thanks;

Stan


#2

You first need to determine which software is getting flagged Clone or Alcohol try removing all references to CloneCD or Alcohol and see if you still have the error this way you will know which software is getting blacklisted which then makes it easer for us to offer suggestions


#3

Thanks for the quick response.

When running the program (JazzCD) with the CD in a true drive, the program operates as it should. Furthermore, the CloneCD image is mounted in the Alcohol virtual drive.

I have used Alcohol 52 to create the image and JazzCD halts with the “emulator detected” message.

I’ve uninstalled CloneCD, run JazzCD and get the “emulator detected” message.

What has to be done to remove references to Alcohol?

Stan


#4

Hi Stan,

can you tell us which protection is used. A guide can be found here.


#5

Yes, I checked using the latest version of both BurnOut and ProtectionID. Neither detects any protection although ProtectionID says that there are 14 million bytes of data appended at offset 0A400h .

Stan


#6

You also scanned the installation directory and scanned the .exe file using PID? You got a link to the software website of JazzCD?


#7

Thanks, kalas. I just scanned the .exe file for the program and PID said that it was using SecuROM version 7.29.0009.

The JazzCD software is not downloadable. Users have to purchase it and it comes on a CD all the software and the data the program needs.

Stan


#8

You’re welcome. First uninstall CloneCD then update Alcohol 52% to the latest version after this create an image using Alcohol’s image making wizard with SecuROM 4/5/7 profile using low MDS speed. Mount the image in Alcohol’s virtual drive and get the latest yasu version for anti blacklisting (read the text file before using yasu to see how it works!).


#9

Thanks, kalas.

Your solution worked exactly as you said it would.

Stan