Emprex won't burn layer 2

vbimport

#1

I’m not sure if this is the right forum, but I’ll give it a shot. I bought an Emprex DVD Dual 16x Double Layer internal DVE± R/RW drive a few weeks back. So far I’ve been able to burn a DVD movie and Mp3 disk, but i cannot seem to successfully use the Dual Layer dvd’s. It’ll work fine up until the end of the layer 1, but as soon as it starts on the layer 2, it has a write error.

I’ve tried 5 times, using 3 Memorex and 2 Verbatim blanks. I’ve updated the firmware (but I’m not sure of the version) and set it at the 2.4x speed, but no luck. I’m not sure what else to do. Any help would be appreciated. Thanks.


#2

What dual layer discs are you using, if its Ritek based they arent the best, your are better off getting Verbatim. Then again another factor is that its a BTC drive and they really arent great you may want to swap your drive back and get a Nec / LG / BenQ / Philips / Plextor etc drive as these will all be much better. Have you used www.drvupdate.com to get the latest firmware updates as this automatically gets the latest for you.


#3

Try upgrading nero to 6.6.0.16 or better. That solved it for me (Sony DRU-810A). Use verbatim disks only


#4

1016 with a089 and verbatim DL works ok on mine, my liteon is better tho