Emprex DVDRW Problems

Hi,

I have been using a Emprex burner for about 4 or 5 Months, Recently it has started causing me issues. I regularly burn off corporate and promotional DVD’s using Adobe Premiere.

Recently I have found DVD’s I have burnt will not play back or will crash and stutter when I try to play them, This is the same in my DVD player too. I have also been getting read errors and some disks have failed. :doh:

I’ve recently updated the firmware but this doesn’t seem to have altered anything.

In a brief stroke of luck this evening after burning 2 reject disks, I decided to try burning using a maxell DVD-R as opposed to what I have been using which are Phillips DVD+R’s. The DVD burned fine and works perfectly on my drive.

This confuses me as the Phillips DVD+R Batch I have been using has just up until recently not given me any issues. :confused:

Has anyone any idea what could be the problem, Is is the drive or the disks? I thought a dodgy batch would mean they all would be invalid. I kind of expect more from a name like Phillips :doh:

Thanks

Nafe :slight_smile:

I’ve never used Philips brand. I just looked up the general brand…which generally doesn’t yield much info. The current manufacturers are CMC and Philips, whereas the previous manufacturer was Mitsubishi. I suspect your problems are poor quality media.

Please download Nero CD-DVD Speed and post the actual MID (media code). This will give us specific info.

Hi maineman,

Thanks for your reply,

I used the DVD Identifier Utility as Nero wouldn’t give the MID.

Is this sufficent info? :confused:

Hope this helps.

Thanks

Nafe :slight_smile:


Unique Disc Identifier : [DVD+R:INFOME-R30-000]

Disc & Book Type : [DVD+R] - [DVD+R]
Manufacturer Name : [Infomedia Inc.]
Manufacturer ID : [INFOME]
Media Type ID : [R30]
Product Revision : [Not Specified]
Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]
Recording Speeds : [1x-2.4x , 4x , 6x-8x , 6x-16x]

[ DVD Identifier V4.3.0 - http://DVD.Identifier.CDfreaks.com ]