Emprex / Bulkpaq

vbimport

#1

Hi guys,

I am new to this, so please forgive if I ask a stupid question.
I recently bought an Emprex 16X Dual Layer DVD-R

I was given a pack of Bulk Paq DVD+R 4X Discs.

I am running a PIII500MHz with 380Mb of RAM and XP, running Nero.

When I first used the burner I managed to burn a DVD disc at 1x, which contained about 3.5GB of data, no problem.

However, since then, I keep getting “Power Calibration” errors all the time.

I understand that my system is not very powerful but I keep it running with the bare minimum of things running.

Also, I have tried one disc from “RiDisc” but that failed as well. I update my version of Nero and it keeps on failing on all discs now.

Any suggestions as to what I should do?

Thanks,

lsjhoa


#2

Hi and be welcome to the forum.

Let me explain some thing about burning in an easy way. Before your writer stars burning, it checks the media that is in the drive. It looks this media up in a kind of internal database (that’s called firmware) so that it knows what settings to set to start burning (required laserpower etc).
First when the burning starts, the writer has to be calibrated according to the media and settings in the firmware for that media. This is called “power calibration”. If an error occurs while the power of the laser is being calibrated, this very error you get is generated.

So what does that mean? This means that your writer can’t burn to the media you are trying to use. At least, not with these settings.

Is there any chance of getting this media to work? Yes, there is a chance (although you don’t have to be wondered if the quality of the burns will be low)! How? By upgrading the firmware of the writer. New(er) firmware can be aquired from http://www.drvupdate.com/ (click).

If you have any more questions or whatsoever, please ask :slight_smile:


#3

Dee-ehn

Thank you very much for your response. I went to the website that you recommeneded me to go to and I downloaded the update for my dvd writer.

After doing so, I restarted XP and then I tried burning again. It started to burn and this time I didnt get a “Power Calibration” error.

It seemed like it was working and Nero even came up with the message that said “Burn Successful.”

However, when I took the disc out of the drive and then re-inserted it, it appeared that the disc was empty or that there was no disc in the drive.
I checked the bottom of the disc and it looks like the laser burnt the disc, but I cannot read the disc.

Any suggestions as to what I should do?

Thanks,

lsjhoa.