Empire Earth - Art of Conquest

Hello to everyone.

Has anyone had any luck making a 1:1 copy of Empire Earth - Art of Conquest ???

I have thrown eveything I got, except the kitchen sink, at it and no joy!

I have tried CloneCD, CDMate, Alcohol120, FantomCD, Blindwrite, Nero, CDRWin, etc and have even tried Daemon Tools and Alcohol120 for emulation of the image, used .mds file as well and nada!

I may not be an expert at this, but I’m no newbie either.

Have tried with both Plex and Liteon and the frigger just won’t work even with emulation!

I was told in another forum this is Securom 4.82.01 Protection, but I do not know for sure. It might be the new SecuROM, but this is the first time I can’t get a 1:1 copy or run it from an image with or without emulation.

I have tried making 1:1 backups and/or images with all the pre-mentioned programs with different settings/speeds/readers and to no avail.

It would be very interesting to know, if someone has been able to make a working 1:1 copy and/or image of this title, and if so, to supply the info as to hw/sw combo used and the settings.

I’m mainly interested to know if this title is 1:1 doable or not, and if it is, what hw/sw combo and settings were used to achieve it, if a 1:1 is not doable, then we got trouble headed our way with this protection.

Any help is appreciated!

Originally posted by noyb1

I was told in another forum this is Securom 4.82.01 Protection, but I do not know for sure. It might be the new SecuROM, but this is the first time I can’t get a 1:1 copy or run it from an image with or without emulation.

Gamecopyworld states “Protection Unknown”…bad news indeed. SecuROM old is versions 1-5. SecuROM new, could be called v6 but it isn’t. It could be ProtectCD 5 which is not do-able, nor is StarForce or Tages.

Have you tried the ProtectCD and Lite-On SecuRom [NEW] profiles from here? Have you tried different media but, then, you have had problems in D-tools, yeah? Mmmm…probably a quirk with your writer/reader (SecuROM new related) or indeed ProtectCD 5

I don’t have it but I think I’ll trot out and get it. philamber…race you to it!

Hi FutureProof, thanks for your prompt reply.

Yep, that is what GCW states as protection for the title, I sometimes will use GCW as a reference, if I use it at all, their protection information, due to several reasons like region, generic naming, etc is not always accurate for me, but it’s good to have an idea of what one is working with.

Frankly, as I said, I’m not 100% sure which protection it is, but if I had to make an educated guess, I would say it’s a SecuROM new variant, mainly based on finding the typical files associated with the said protection being installed with the said game.

Yes, I have tried the ProtectCD/Lite-On SecuRom [NEW] Profiles from this site and different media, as well.

Correct, D-Tools (v3.17), FantomCD nor Alcohol120 were able to successfully run an image either with or without emulation. I tried running images from all the pre-mentioned programs and with an .mds file, as well.

Let me tell you, I would really prefer for this problem to be due a quirk with my hardware or ProtectCD 5, at least, I can deal with that and it’s a known limitation.

I Don’t wish to be an alarmist, this is also why I’m trying to get someone to confirm a successful burn and if possible obtain the hw/sw combo and settings used for the same.

If you try to 1:1 burn this title, your comments/findings will be very welcome, please do let me know.

Originally posted by FutureProof
I don’t have it but I think I’ll trot out and get it. philamber…race you to it!

Hehe, haven’t seen it. :stuck_out_tongue: Has it even been released in oz?

However, since it’s a Sierra title, I’d bet London to a brick it’s new securerom new protected (with all the hassles that causes for many people).

@ noyb1
That you’re having trouble with your Litey isn’t a total surprise though it’s unusual to get a good image but be unable to write it (although not totally unknown). I am, however, surprised you’ve been unable to get a working copy with your plex as they don’t usually have trouble with new securerom new. What models are your writers? (GF can probably help you out with the plex.)

Hi philamber, thanks for your reply.

I agree, I was not surprised the Liteys had trouble, but did not expect the Plexes to have a problem, they certainly have not had any up to now.

This is why I’m trying to get some feedback from others and see if anyone has had any success with this title, so far all I’ve read on it is negative, but there isn’t enough so far either way to make an accurate determination.

I haven’t even experienced trouble with titles others have, even the NWN 1.21, etc worked fine for me. This title is just not the same somehow, nothing has worked on it.

My burners are:

Plex 24/10/40A and 40/12/40
Litey 12102B and 40125S

I’m mainly interested in finding out if this is a new and improved prot/version, I hope it’s just me, because if it’s not just me, we’re going to have big problems with this sucker.

Anyhow, thanks again for your reply and I’ll be monitoring the thread and see what gives.

Originally posted by noyb1
I haven’t even experienced trouble with titles others have, even the NWN 1.21, etc worked fine for me.

You’re kidding, aren’t you? If you could get a back-up copy of NWN to work after patching to v. 1.21 (but before patching to 1.23 which removed the protection), you’re the only one on the planet :eek: :eek: :eek: :wink: and no result that you happen to get with your various writers would surprise me. (And I thought that my writer was eccentric. :wink: Well, actually it is. :wink: )

Anyway, since the game, presumably, is an expansion of Empire Earth and, as a rts game, one I will actually play, I’ll get hold of a copy when I see it and run some tests. However, I suspect that the results won’t help you much as, if it’s new securerom new protected, as I suspect, my results will be, as always-

[ul]
[li]clonecd - no problem with the default game cd profile with my Ltr-24102b irrespective of whether my writer or my Ltd-163 is used as the reader
[/li][li]Alcohol 120% - same as clonecd and will also cut through it as if it were unprotected just copying on the fly with both reading and writing set at max
[/li][li]blindwrite - will make a working but inferior copy whether the dvd or the writer is used as reader
[/li][li]cdmate - will fail totally irrespective of whether the dvd or my writer is used as reader
[/li][/ul]

These are invariably my results when copying any supposedly uncopiable securerom protected title (and, no I wasn’t silly enough to ever install the NWN 1.21 patch). Still I’ll let you know if and when I get hold of a copy of this title.

Heh, nope I’m not kidding about NWN 1.21, it worked for me without hitch, guess my writers are eccentric too :slight_smile:

Let’s hope you and others can make a 1:1 of this title, hopefully it’s just my gear.

Well, I can afford to be “silly” a lot of the time, for testing purposes, since I keep clean HDD images and therefore can restore my system back to normal after testing.

Anyhow, thanks again for your input and I’ll be looking out for your findings, once you secure this title.

Unfortunately it hasn’t yet been released here so I can’t buy or test it yet.

Btw, I think I misunderstood your original post. :o Upon re-reading it, I take it that you’re saying that you can’t get an image to run from a virtual drive. Is that correct?

If so, I suspect that it’s probably just that dt’s been blacklisted again (not for the first time and won’t be the last either :frowning: ).

However, ignoring Alcohol 120% for the time being, what profiles have you tried using with clonecd to get a working image?

Originally posted by philamber

If so, I suspect that it’s probably just that dt’s been blacklisted again (not for the first time and won’t be the last either :frowning: ).

http://www.dtools.de/board-down.htm

Sorry, but we currently have problems with our boardsoft.

I’m currently working to get it online again ASAP.

Sorry for any inconvinience.

SwENSkE
Webmaster The DAEMONs Home
15/08/2002, 01:57 CET
Bummer…have you mailed venom?

Originally posted by FutureProof
Bummer…have you mailed venom?

No, because I don’t have any confirmation. However, dt’s main site does indicate it’s been blacklisted again by the latest patch for Port Royale (Protect CD 5) so there’s every chance that sony’s also blacklisted dt with its latest securerom releases too. :frowning:

@ philamber

That’s correct, I am NOT able to get an image to run from a virtual drive. That includes virtual drives from DT, Alcohol120 and FantomCD.

Profiles? with CCD 4 I have used ALL the SecuROM related ones available, with CCD 3 I have gone through the whole array of manual settings, from the usual sets to the off the wall, at least twice.

Although possible a blacklisting is the cause, I doubt it’s the case with this title, DT was running and I was able to run the game from the original CD, yet not from the image, if I understand the blacklisting process right, correct me if I’m wrong, if the program was found to be installed the game would refuse to run.

@ FutureProof

Yeah, bummer indeed, I’ve been trying to get to the DT forums for a while now, it’s been out of service for over a month+.

Anyhow, thanks to both for your continued interest on this, got to get some shut-eye now, g’nite all.

how do you find out the version number of SecRom…what version is warcraft 3

@ noyb1
You may well be right that this game and other securerom protected titles using a version later than that used on The Thing can’t be copied successfully with existing software. See my preliminary results with Emperor : Rise of the Middle Kingdom in this thread .

There is definitely something new being used and it doesn’t appear to be a simple blacklisting of emulation programs since the original runs from any physical drive irrespective of whether or not an emulation program or program to hide the media type is running.

Hi, philamber.

I read the thread you linked to, yep it sounds like you’re going through exactly the same thing I did with EE-AoC.

I have searched all over the net for more related posts and have found more stories of EE-AoC not being do-able, however, to date not a single person yet, that I know of, has said they did a 1:1 copy of EE-AoC successfully.

I just haven’t figured out yet how this prot knows it’s a dupe even from a regular cd-rom reader, once we can figure that out, a solution/work-around should be closer at hand.

Looks like Sony got a winner with this one, at least, for now.

Anyhow, now that we all seem to know what we’re dealing with here, we shall see how long it takes to break this baby.

Tagès took several months, SafeDisc 2 also…hope that this one is beaten faster!

@ alexnoe

I hear you! hope it’s a faaaaast solution, as well.

Months would be painful at the rate this prot is showing up in the new titles lately and if other publishers get the idea that they can screw us over with it and switch from other more do-able prots we’re screwed big time until a solution can be found, if it can be at all.

I believe, if these guys are making it basically impossible for average users and even above average users to get a working backup copy of our paid for software with the use of average hardware and software, thereby in fact denying us our consumer rights in order to protect their pockets, someone should consider some sort of legal action against these guys at an international level. Two wrongs don’t make a right.

@ noyb1

When you tried to copy this cd with alcohol 120%, did you get read errors in 2 consecutive sectors right near the end of the disc? (You probably didn’t with clonecd.)

Also did you have a new set of SecuROM keys installed into your registry under [HKEY_LOCAL_MACHINE\Software\SecuROM] ?

The latter is something I’ve never seen before and I’m fairly sure it’s integral to the new aspects of the protection.

@ philamber

I don’t recall seeing any errors, but I might have overlooked it.

Affirmative on the REG keys, they were added to the register.

I share your opinion, I also believe these register keys are important in how the protection scheme works.

I will try to make another 1:1 of it again to check for them errors, as soon as I’m done testing this SD2 2.80.010, which is starting to piss me off big time.

Somewhat off topic now …

I just got a hold of an SD2 (v2.80.010) title (The Sims Uleashed - U.S. version) to test with and it’s not as bad as this newest SecuRom, but it has stopped me from making a 1:1 for the first time ever with my Plex 24/10/40A. I was making 1:1 copies of SD2 with this Plex back when most were saying it was impossible.

I know some have reported success and/or partial success in making a 1:1 from titles protected with this latest SD2 version, even one person said they did a 1:1 of this title with their Plex 24 using BRW, but so far I’ve tried CCD, BRW, Alco120, ran the full drill with all of them and nada, haven’t finished testing, but it doesn’t look very good so far.

DT 3.20 will run an image with or without emulation just fine, it will even let a burned CD run too with emulation on. So, like I said, it’s not as bad as this newest SecuRom, but it’s not your typical SD2 either.

I will run some tests on the Liteys after I’m done with the Plexes and post my results if I get a chance.

Originally posted by noyb1
@ philamber
I will run some tests on the Liteys after I’m done with the Plexes and post my results if I get a chance.

Well for any sd2 you’d probably be better off with the 2 sheep efm Litey than a 1 sheep efm plex.

Do you happen to have an ordinary cd/dvd rom from which to run a back-up? The suspicion is that hide cd media may have been targeted by sd 2.8x.

Well yeah, but that’s no challenge nor fun though :wink:

I have been making good 1:1 copies of SD2 with my Plex up to v2.70.030, when most were saying the Plex could not do SD 2.51.021 I was burning away just fine. But it does look like it has finally met its match with v2.80.010 though :a

It’s possible that hide cd media has been targeted, but I really doubt that in my case it was the cause and I’ll tell you why, during testing at one point I restored a clean image of a fresh win install, installed the game(s) and it didn’t make a difference.

Yes, I do have plain vanilla readers, like I said, it didn’t make a difference.

I hope this SecuRom and SafeDisc situation does not take months to resolve, but one thing is for sure though, the game publishers aren’t seeing another dime from me until I can make good 1:1 copies of my games again. If more of us would take that attitude, they would have no choice but to change their ways or starve.