Emperor: Rise of the Middle Kingdom

Anyone have any luck with Sierra’s Emperor: Rise of the Middle Kingdom? Using Clony it says there is no protection. I used the default game profile with CloneCD and no luck. I’m using a Lite-on 32x for reading and writing. I even tried Nero cd-cd copy because of the “no protection” and that didn’t work either.

Same here, the clone I made using Securom settings failed with a Lite-On LTR-40125S

I don’t have this game but if it is protected by securom new, then clony does not reliably detect this protection. If you are reading with the liteon burner than you need to download the extra profiles located in sticky thread and use “liteon securom” profile. Also make sure hide cdr is enabled when playing from burner.

dont bank on that profile cause if its one of the new securoms
ie. new new or securom 3 it wont work !!!

Originally posted by logicwatch
dont bank on that profile cause if its one of the new securoms
ie. new new or securom 3 it wont work !!!

Yes it will in most cases but you may need a special profile. Try the Lite-on securerom new profile that you can download from the profiles sticky on the forum.

I tried the Lite-On Securerom “New” profile and still no luck.

Try different cdr media and/or lower read/write speeds.

I have had no success whatsoever with the new liteon securom profile with new securom 3 or new new securom or whatever else we now call it . !!!
basically all we seem to get now with these newer titles are coasters!!! safe disc 2 titles are no problem SECUROM NEW
NOW A BIG PROBLEM!!!

This is the only Way for me to copy Securom 3 or new
Starting copy from LITE-ON LTR-16102B
Read Speed for Data Tracks: Maximum
Read Speed for Audio Tracks: Maximum
Read SubChannel Data from Data Tracks: Yes
Read SubChannel Data from Audio Tracks: No
Fast Error Skip: No
Don’t report read errors: No
Intelligent Bad Sector Scanner: Yes
Tray it

Originally posted by logicwatch
I have had no success whatsoever with the new liteon securom profile with new securom 3 or new new securom or whatever else we now call it . !!!
basically all we seem to get now with these newer titles are coasters!!! safe disc 2 titles are no problem SECUROM NEW
NOW A BIG PROBLEM!!!

logicwatch, you’ve posted a number of times about your problems with new securerom new (securerom 3). Industry Giant II, Beachlife and The Thing being the 3 titles causing you the most grief.

Whilst I don’t have any of these titles (I don’t think Beachlife has even been released in oz), if they are new securerom new protected, they can be copied but perhaps not with your particular writer, particularly if it’s a Lite-on. The fact that your next door neighbour may be able to do so with a writer of the same make and model and using the same firmware, unfortunately doesn’t mean that you will be able to do so with your particular writer owing to variations between writers in the accuracy with which they read sub-codes.

Industry Giant II is used by sony as part of it’s promotional bulls**t and was released in June this year (i.e. at about the same time as WC III and NWN). Obviously, it’s version of securerom must be the same as that used on those games and is copiable, though sometimes difficult with some reader/writer combinations. Unsurprisingly, there have been reports of successful copies of this game as there have been of The Thing which was only released here in oz last week. I don’t own it (and don’t propose to buy it either.) However, if I can get hold of a copy for testing purposes I’ll check it out and let you know (though I don’t really expect any real problems).

That said, let’s see if we can track down your problem. What writer do you have and do you have an alternative reading device (i.e. a cd/dvd rom)? If you have an alternative reading device, what is it?

Also do you have a virtual drive on your system (either a daemon tools stealth drive or an alcohol virtual drive will do fine for testing purposes)?

Please also indicate whether hide cd media is available to you?

Once you’ve posted these details, I’ll give you some things to try and tests to conduct which will either enable you to copy these titles or at least let you know where the problem lies.

thanks philamber appreciate your oz concern!
I use liteon 24103s firmware xb04 and sony crx185 firmware xys2
which I understand is just a liteon 32x
I dont have a dvd/reader
I have all the usual programs ie. fantom /ccd/alcohol 120%/dameon tools etc etc.
I have access to virtually all new games releases etc.
I am familiar with the preset profiles for clone cd .
and use of hide cdrw media
until recently all titles except the tages motoracer 3 were no problem. even warcraft 3 / never winter nights were no problem!!! however we seem to have hit upon a new generation of titles recently that I am hitting a brick wall with!!!
is the liteon the problem ? the fact both my drives are similar?
is it media used ? as i have explained previously the copied cds install fine just will not play change at that point to the original cd ! bingo no problem!!! it works¬ so somehow its detecting the copy and seeing the original when in the drive . a bit like the safedisc 2 scenario until hide cdrw media came along!
are you saying you have managed to copy industry giant 2???
any help is much appreciated anxiously await your reply!

Unfortunately you don’t have an ordinary cd/dvd rom drive for testing a burnt copy (though, no doubt, you could test on a m8’s system). It’s also unfortunate that your 2 cdrws are probably the same drive since the Ltr-24103s can be overclocked to the 32x model.

As for Industry Giant II, personally I haven’t copied it as I don’t have it and don’t have access to it. However, it has been copied successfully. See the comments in this news post .

Anyway, to work out your problem, try making and testing images of say Industry Giant II with clonecd 4.0.1.10 in the following order:

  1. The default game cd profile.

  2. The default game cd profile modified by checking also “Regenerate Data Sectors”.

  3. The custom securerom new profile from the profiles sticky.

  4. The custom Lite-on securerom new profile.

  5. My own new secureom new profile which consists solely of reading subchannel data from data track + regenerate data sectors (do not read subchannel data from audio tracks with this profile and leave everything else unchecked).

After making each image, mount the image on your alcohol virtual drive (it’s less likely to have been blacklisted than daemon) and see if the game will install and run from the virtual drive without securerom emulation. If so, you’ve got a good raw image that when burnt should give you a working back-up. If not, then don’t bather burning it since it obviously won’t work.

Try these steps and report back as to whether you were able to get a good image with any of the above profiles that works from the virtual drive without emulation.

Okay, I was able to use Alcohol as my “virtual drive” to run the Emperor ROTMK. But burning it resulted in coasters. At least now I don’t have to put my original game CD through wear and tear :smiley:

I used standard game profile to read game CD on my Lite-on 48x CDRW.

Looks like they have blacklisted Daemon Tools :a

Alcohol 120% is available at http://www.alcohol-software.com/index.php

Hope that this helps.

K.Joshi
Cleveland, OH

agni, were you able to run the image from your virtual drive without emulation?

Yes. I used Alcohol’s default settings i.e. no emulation options. Only the first two settings in the emulation were checked. These are - “Directly output Analog Audio…” and “Ignore media type”.

Also, as I mentioed earlier, daemon tools did not work with the same image. BTW, I am using the image created using CloneCD.

Actually, I just completed 4 missions in the tutorial :slight_smile: The game rocks :cool:

K.Joshi
Cleveland, OH

Hmm, should work from a virtual drive even without ignore media type checked (no atip on a virtual drive image afterall).

Anyway, if you’ve got a good raw image, you ought to be able to burn it successfully to get a fully working back-up.

What programs have you tried using to burn that image and with what settings? Also, when your burnt copies have failed-

  • did you try to run them from an ordinary cd/dvd rom or from your writer?
  • if you tried to run the back-up copies from your writer, did you have either clonecd’s hide cd media or alcohol’s ignore media type running when you did so? If not, then your back-ups may have been perfect but unable to run because of the atip check.

(If clonecd’s hide cd media option is greyed out on your system (and unless you’ve taken steps to enable it, it should be since you’re a US resident), see the question and answer in the CloneCd faq about enabling AWS for how to enable it.)

Philamber,

  • did you try to run them from an ordinary cd/dvd rom or from your writer?

Tried from both - I have an old Toshiba SD-1612 DVD Reader and LTR-4816 CDRW. The burned copy failed on both.

The image was created using CloneCD using standard game profile. I was hoping to use Daemon tools. I did not even know about Alcohol 120% before until I read your post (THANKS for that info :bow: ) But, looks like the publisher is Vivendi (Sony?) and they have decided to use new Securom.

While burning, I used default game profile and your Securom(new) profile on CloneCD but got coasters. The I tried to burn from Alcohol using their Securom New profile with one more coaster. I will try to do some more research in next couple of days and post results if successful.

  • if you tried to run the back-up copies from your writer, did you have either clonecd’s hide cd media or alcohol’s ignore media type running when you did so? If not, then your back-ups may have been perfect but unable to run because of the atip check.

When running from CD Writer, I used Alcohol’s ignore media type, but no luck.

Hmm, a lot of Toshis don’t like burnt cds in general and securerom protected ones in particular. I suspect you have one of those. Can you try one of your failed back-ups on a m8’s system with a different type of cd/dvd rom?

As for me, I run virtually all games, whether original (well very rarely) or back-up from my Lite-on Ltd-163 and only ever use my writer for testing. Still, save for the odd hot-wired game (only runs from the drive it’s installed from), I haven’t had any problems from my writer with hide cd media enabled.

Of course, it may just be that daemon tools has been blacklisted again (I don’t have it on my system currently) and so a back-up fails if it’s detected on the system.

ok after some more testing and experimenting I have some more new info for you technical guys out there!!
following philambers advice I purchased a liteon163 reader.
conducted philambers tests and have come to the following conclusions!!!
1/ DONT be fooled by clony xxl it often states titles are securom new when in fact they are not!!! turns out clony xxl wrongly diagnoses certain protect cd 5 titles or whatever this newer jowood protection on industry giant 2 is? result loads of coasters .
2/ even using alcohol 120% cannot get reliably the programs to run tried all philambers profiles>>>>>>>>> frustratingly occaisionally will run more often not than doesNOT when mounted!!
If burn to disc NEVER runs no matter what you play them back in
hide cdrw media / dvd cd rom!!!
3/ intrestingly however if original disc then put in drive after instaling from the copy game runs fine ???some how detecting disc???
4/NOW HERES THE BIG QUESTION when reading cd right at the end of the read you get a ( ! unable to read file) just before title finishes!!! IM convinced here lies our problem gentlemen
can any technical folks explain this ???
have seen this on several of the new protect cd / jowood new programs whats this all about???If some one can tell me how I can display and save these logs I will show you all !!
so Ive tried liteon cdrw Ive tried Liteon dvd cd rom on monday my isus burner arrives I will give this a go too as Im told there good
efm writers
ps. got the thing copied fine however cannot touch the following
beach life
industry giant 2
hotel giant
bob the builder builds a park!!! for my kids ! honest!

As we’ve said before, same-model Liteon burners can be from different solar systems. My 24102B is very unreliable and philamber’s is apparently very reliable. It’s a bit like some Plexy 24x killing SD 2.51.xxx and most not. It’s a bit like some Liteons coastering with AWS on for SD2 (mine) and some not. It’s a bit like some ASUS burners reading CDS200 (my 40x) and some not.

My 24102B profile is this:

[CloneCD ReadPrefs]
ReadSubData=1
RegenerateData=1
ReadSubAudio=0
AbortOnReadError=1
FastErrorSkip=0
ReadSpeedData=0
ReadSpeedAudio=0
IntelligentBadSectorScan=0
SectorSkip=100 (Note that this is off anyway)
NoErrorReport=0 (NB: this stops the read on error!)
FirstSessionOnly=0
AudioQuality=1
[CloneCD WritePrefs]
DontRepairSubchannelData=0
AlwaysCloseLastSession=0 (NB: doesn’t matter)
AmplifyWeak=0
WriteSpeed=0

You can copy this, without the bold text) and save it as SecuROM BioBastard.ccp (as I have done) to the /Elaborate Bytes/CloneCD/Profiles/ folder

It looks like this:

Writing it, AFTER testing in D-Tools without emulation, is a little easier.

SAO/DAO=Close Session on or off doesn’t matter
Buffer underrun tecnology on
Check DMA for your system
Check that UDMA66+ disks have 80 conductor cables!
Follow the XP tips in the FAQ! (Linked to another sticky)
USE QUALITY MEDIA THAT SUITS YOUR burner

The custom profile looks like this:

[CloneCD ReadPrefs]
ReadSubData=1
RegenerateData=0
ReadSubAudio=1
AbortOnReadError=0
FastErrorSkip=0
ReadSpeedData=0
ReadSpeedAudio=0
IntelligentBadSectorScan=0
SectorSkip=100
NoErrorReport=0
FirstSessionOnly=0
AudioQuality=0
[CloneCD WritePrefs]
DontRepairSubchannelData=0
AlwaysCloseLastSession=1
AmplifyWeak=0
WriteSpeed=0

Note that “ReadSubAudio=1” does NOT work for me and it is not required for SecuROM

If my 24102B can do it, so can your Litey :slight_smile: