Emails sometimes received only on my computer and not phone

vbimport

#1

My phone is Samsung Galaxy S4. The email account on the phone is set up correctly the same as my Windows 8.1 computer. Sometimes i receive emails on my computer as well as on my phone, but, other times emails arrive on my computer but not on my Samsung phone. Any ideas please?:bigsmile:


#2

IMHO, I would have this post removed, ASAP, or at least edited

Marty


#3

[QUOTE=thor21344;2755682]IMHO, I would have this post removed, ASAP, or at least edited

Marty[/QUOTE]Why, what`s wrong with it. Sorry i just noticed the problem. How do i get rid of the photo


#4

Image removed. :wink:


#5

[QUOTE=Albert;2755685]Image removed. ;)[/QUOTE]Thanks Albert, silly me.


#6

[QUOTE=deezalboy;2755683]Why, what`s wrong with it. Sorry i just noticed the problem. How do i get rid of the photo[/QUOTE]

Sorry did not want to call attention to the photo, that is why I did not say why.

Marty


#7

[QUOTE=thor21344;2755720]Sorry did not want to call attention to the photo, that is why I did not say why.

Marty[/QUOTE]Thank you for noticing. Cheers. :bigsmile:


#8

Anyway…

At the times when your email doesn’t come through, is the data connection on your phone perfectly stable?

Can you manually refresh your inbox to make it show the mail?


#9

[QUOTE=Albert;2755724]Anyway…

At the times when your email doesn’t come through, is the data connection on your phone perfectly stable?

Can you manually refresh your inbox to make it show the mail?[/QUOTE] Sometimes i receive emails on my computer as well as on my phone, but, other times emails arrive on my computer but not on my Samsung phone. My phone is connected to my Wifi connection same as my computer. Same email address.:bigsmile:


#10

Are you sure you don’t also have the problem vice versa ?
You ISP web site email settings are probably set to delete an email from the web site email once it has been delivered to your computer or phone email client .
So it may deliver to whichever you open an email in first .

The reason for this delete procedure is most people don’t check the web site email very often & it fills up. Unless set this way.


#11

Working well now after changing some settings. Thanks for all the help.:bigsmile:


#12

Maybe you can post what settings you changed without revealing TMI .
It might help someone else with the same problem.


#13

^Agreed. And if you do accidentally post too much info, it can be removed with ease. :wink:


#14

Not sure what i did in resetting.:bigsmile: